cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
colehowe1
Beginner
1,401 Views
Message 1 of 4

Cannot connect Bush smart tv to my wifi

I got 2 new Bush smart tv's for my kids Christmases.  I cannot connect either of them to my BT WiFi.  Tried multiple times with each to no avail.

I can connect both tv's to mobile phone hotspots so I don't think it's anything to do with the tv's.

I have a smart hub 2.

I logged in to the hub manager and switched of 'smart setup' as seen in a previous post but it made no difference.  Now when I log into hub manager, the 'smart setup' tab is no longer showing.

Any help and advice would be much appreciated.  2 kids who cannot get on YouTube in big screen is a hard thing to deal with!

0 Ratings
Reply
3 REPLIES 3
Keith_Beddoe
Distinguished Sage
Distinguished Sage
1,397 Views
Message 2 of 4

Re: Cannot connect Bush smart tv to my wifi

@colehowe1 

Welcome to this user forum.

Try a different wireless mode.

https://www.bt.com/help/broadband/what-is-the-wireless-mode-feature-on-my-bt-smart-hub-

Are you sure that the wireless signal is strong enough at the TVs, as wireless is not the best method to connect smart TVs?

I assume all other wireless devices can connect to the home hub?

0 Ratings
Reply
Anonymous
Not applicable
1,381 Views
Message 3 of 4

Re: Cannot connect Bush smart tv to my wifi

Login to the hub and switch off Smart setup

0 Ratings
Reply
gg30340
Distinguished Sage
Distinguished Sage
1,376 Views
Message 4 of 4

Re: Cannot connect Bush smart tv to my wifi

I note that you have already turned off "smart set up" on the hub.

Some devices struggle with the BT Hubs having dual band on the same SSid (name). With that in mind  have you tried turning off the 5Ghz on the hub and connecting the TVs to the 2.4Ghz. If they connect OK, you can then turn the 5Gz back on and the TVs should stay connected to the 2.4Ghz.

See this thread for detailed information how to turn off 5Ghz.

Disabling 5Ghz on the Smart Hub 2 - BT Community

0 Ratings
Reply