cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
432 Views
Message 1 of 6

Cannot deactivate the 5GHz band in Hub Manager

I want to set up a smart plug for the first time. This only works on the 2.4GHz band and the instructions state that the 5GHz band should be temporarily disabled during setup to connect the plug to the network.

In Hub Manager, if I click the switch to turn off the 5GHz wireless band, I get an 'Are you sure?' warning that some of my devices may lose connection, which I know of course, but clicking on 'Save' then has no effect. The page refreshes and the 5GHz switch is still 'On'.

What can I do, if anything?

TIA

0 Ratings
Reply
5 REPLIES 5
385 Views
Message 2 of 6

Re: Cannot deactivate the 5GHz band in Hub Manager

Sorry but did you select yes when asked are you sure before selecting save?

If you did then I would restart the hub and try again



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
355 Views
Message 3 of 6

Re: Cannot deactivate the 5GHz band in Hub Manager

Yes, I did select 'yes' on the 'are you sure?' check...

I will try a reboot and maybe a different device/browser to reach the Hub Manager.

Thanks

J

0 Ratings
Reply
346 Views
Message 4 of 6

Re: Cannot deactivate the 5GHz band in Hub Manager

You did not say which BT Hub you have which I presume is of some relevance?
0 Ratings
Reply
340 Views
Message 5 of 6

Re: Cannot deactivate the 5GHz band in Hub Manager

It's the BT Smart Hub 2
0 Ratings
Reply
327 Views
Message 6 of 6

Re: Cannot deactivate the 5GHz band in Hub Manager

Yes, with that Hub you can't separate the two bands anymore and name them separately accordingly so all you can do is switch either one ON or OFF. I have the same Hub, bought from Amazon for experimental purposes but there again I don't have any complicated home equipment using it other than computers, phones and tablets.

When I first set it up with my own SSID and passkey etc  I switched off the 5Ghz band and used it for a while just on the 2.4Ghz band but then went into the settings and turned the 5Ghz band ON and pressed 'Save' and that has always worked for me.

Simplicity in life is my motto!

0 Ratings
Reply