cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
354 Views
Message 1 of 2

Enable Zoom conferencing IP Addresses on Router

I use Zoom daily via home wifi.  Today from about 12.40pm i could not connect to my Zoom account on any device.  However, when i switched to mobile internet  the connection worked fine.   I contacted Zoom and they said there was probably a firewall issue and I need to ensure all the IP addresses are whitelisted and sent me a large list of IPs.     I tried disabling the firewall on the router but that made no difference.

Does anyone else have this problem?  Do you know how I can add a list of IPs to be whitelisted by the router (Halo 2).?

 

0 Ratings
Reply
1 REPLY 1
344 Views
Message 2 of 2

Re: Enable Zoom conferencing IP Addresses on Router

0 Ratings
Reply