cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
948 Views
Message 1 of 3

Faulty Smart Hub 2, Very slow Wifi, Clicking noise

Go to solution

So our Smart Hub 2 up until today had been fine, WifI speeds on my S23 has gone from 400-500Mbs to 10-5Mbs and keeps frequently disconnecting, slow speeds are also being reported on the laptop. My PC connected via cat6 ethernet is fine, thats getting full speed so the issue isn't with the connection itself, the WiFi for some reason has pooped itself, and I'm not sure if this is normal or not but there is an occasional clicking noise during boot up.

Thing I have tried:

  • Factory reset / Rebooted / Turned off Hub
  • Disabled 2.4Ghz and only connected WiFi devices to 5Ghz
  • Smart Set Up is turned off
  • Reset networking settings on S23 and Laptop, reconncted to Hub

The network speed on the Wifi devices keeps dropping to "6Mbs" then losing connecting completely before coming back to a very slow speed. Could someone send a replacement? Thank youScreenshot_20230706_184449_Speedtest.jpgScreenshot_20230706_193920_Settings.jpg

0 Ratings
Reply
2 REPLIES 2
864 Views
Message 2 of 3

Re: Faulty Smart Hub 2, Very slow Wifi, Clicking noise

Go to solution

Good morning @GeekOfBroadband,

Thanks for doing all of that troubleshooting. I'm sorry that your speeds, via wifi, have dropped.

I'd like to help you get this sorted. I will send you a private message now.

Thanks

DanielS

0 Ratings
Reply
845 Views
Message 3 of 3

Re: Faulty Smart Hub 2, Very slow Wifi, Clicking noise

Go to solution

Thanks I have replied.

0 Ratings
Reply