cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
memmamem
Beginner
389 Views
Message 1 of 3

Home Hub 4 DVR port forwarding issue

Go to solution

Hi all, just switched to BT today from Virgin and having issues setting up my DVR to be able to log in on devices. My Virgin broadband is still active and if I switch the cable back to the Virgin modem it works, so I know it's not the cable and it is the BT Home Hub.

The DVR is a Cobra HDT-H, and when connecting the cable to the BT Home Hub it does say in the settings auto port forwarding has 'failed'. If I switch the cable back to the Virgin router it changes to 'registered'.

Much googling tells me to change the firewall settings on the router, but I haven't been able to do this. The DVR doesn't appear under connected devices in settings, however it doesn't appear on the Virgin router settings either (but still works). You do have the option on the Home Hub to manually add an IP address, however it only accepts if you select a device from the dropdown list first. I'm at a loss and have hit a wall. Anyone had this issue and resolved it? I'm not a techie, but can usually manage to stumble along somehow! Thanks

0 Ratings
Reply
2 REPLIES 2
TimCurtis
Guru
368 Views
Message 2 of 3

Re: Home Hub 4 DVR port forwarding issue

Go to solution

@memmamem 

It might be that the IP address of the BT Hub is different to the Virgin router is different & therefore the DVR , with the settings for Virgin , can't see the BT Hub.

BT use 192.168.1.254 as the Hub's address whereas many other use 192.168.1.1 and therefore the DVR might need to be reset.

On my CCTV I can access it directly with a monitor & mouse connected which looks exactly like the way the Cobra can be accessed. You may need to do that to check out the Network settings. That would be my starting point I think.

0 Ratings
Reply
memmamem
Beginner
359 Views
Message 3 of 3

Re: Home Hub 4 DVR port forwarding issue

Go to solution

Thanks for your help, I went back to the Cobra settings as you suggested and just clicked reset (I was afraid to this before but what did I have to lose!) It populated the new IPs for me. It does still say on there that port forwarding failed but guess what... on the Smart Eyes Pro app I can log in both internally and externally to the camera feed! So happy, thanks again 🙂

0 Ratings
Reply