cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,042 Views
Message 1 of 14

Hub Manager Wireless Channels

In Hub Manager 192.168.1.254, under Wireless Channels do I need to rescan to get the best wi-fi connection every few weeks or should I just leave the settings as they are?

At the moment they are set to 2.4GHz Smart (Channel1) and 5GHz Smart (Channel 36)

0 Ratings
Reply
13 REPLIES 13
1,023 Views
Message 2 of 14

Re: Hub Manager Wireless Channels

Unless you have a specific problem of the channel being heavily congested with other users  just leave them as they are.

0 Ratings
Reply
1,002 Views
Message 3 of 14

Re: Hub Manager Wireless Channels

if you have SKY Q which uses channel 36 I would change the 5ghz channel to either 44/48



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
959 Views
Message 4 of 14

Re: Hub Manager Wireless Channels

I do have Sky Q and I have changed channel to 44  (5ghz)  Why does this need to be changed?

0 Ratings
Reply
945 Views
Message 5 of 14

Re: Hub Manager Wireless Channels

the hub and SKYQ in same vicinity both using channel 36 can cause normally the SKYQ to have connection problems. so changing avoids that problem.  I have SKYQ and not had any drops of connection since changing



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
924 Views
Message 6 of 14

Re: Hub Manager Wireless Channels

I followed your advice and changed the channel (5GHz) from 36 to 44.  However since doing this none of our  apple devices could connect to our wi-fi.

So after this I had to do a factory reset on the Smart Hub 2, so all our apple devices could connect again to our wi-fi.

This was a real pain as I had to enter admin password again on all our devices and I had to enter  all the Port Forwarding Rules I had set up for Fortnite.

So unfortunately your advice was incorrect!

0 Ratings
Reply
916 Views
Message 7 of 14

Re: Hub Manager Wireless Channels

See message 2.

0 Ratings
Reply
902 Views
Message 8 of 14

Re: Hub Manager Wireless Channels

No idea why your Apple devices wouldn't connect, if the hub was left as default in Smart Wireless mode, the WiFi channels could be changing all the time without you even being aware of it.

0 Ratings
Reply
887 Views
Message 9 of 14

Re: Hub Manager Wireless Channels

@andreaferns120472 

sorry but changing channel away from SKYQ is the right thing to do and as already posted changing wifi channel should have no affect on existing devices as 'smart wifi' does this automatically.  the problem is your apple devices - did other devices connect as expected?  did you try just restarting your apple devices?  I would add that I also have numerous apple devices which connected without any problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
873 Views
Message 10 of 14

Re: Hub Manager Wireless Channels

Hi there, our laptops were able to connect just not Apple Devices.  I had to reset hub back to factory settings then everything connected to wi-fi.  I will try again 🙂

0 Ratings
Reply