Keith1956
Beginner
555 Views
Message 1 of 12

NAS Port Forwarding

I have read a number of posts which have helped me set up my BT Home Hub 6 with my Orbi RBR20

(I put the Orbi in Access Point mode and turned off WiFi on the HomeHub.)

However I have a further complication. Within my home network I have a Synology NAS drive on which I store (amongst other things) a lot of photos.

My access to the photos from within the home network and from my android phone is VERY slow (or doesnt work).

It occurred to me that this may be due to incorrect port forwarding rules = Synology say to apply rules to ports 80, 443, 5000, 5001. Problem is I do not understand where to apply them. On the HomeHub in can get to Home->Advanced settings->Firewall, but there is no list of the existing rules.

So does this mean there are none set up???? Please give me a clue 😞

0 Ratings
Reply
11 REPLIES 11
licquorice
Distinguished Sage
Distinguished Sage
547 Views
Message 2 of 12

Re: NAS Port Forwarding

You don't need port forwarding within your own network, you only need it to access the NAS externally from the internet.

0 Ratings
Reply
TimCurtis
Recognised Expert
523 Views
Message 3 of 12

Re: NAS Port Forwarding

@Keith1956 

@licquoriceis correct.

I've a Synology NAS and the only ports I forward are for VPN & FTP to work from external sources. Certainly I do nothing with the ports you refer to.

Just how are you accessing them and are you using the default folders for storage?

Keith1956
Beginner
508 Views
Message 4 of 12

Re: NAS Port Forwarding

@TimCurtis 

"Just how are you accessing them and are you using the default folders for storage?"

On my home network (from Windows 10). I use Photo Station 6 for photos and Cloud Station drive (which work OK-ish), when I try to use Photo Station 6 uploader, I get message below:

Keith1956_0-1608814140619.png

Externally I use Synology apps on my Android phone (its a Samsung Galaxy Note 10 if that is relevant?); apps being DS Photo, DS Audio, DS Cloud, DS File - Photo either doesnt connect or is very slow.

Also... My HomeHub, Orbi, NAS, and a Sky Q box are located in same area - given that Orbi only has two Ethernet ports - the Homehub and Sky Q box are hard wired to the Orbi, the NAS is hard wired to HomeHub. Could this be the problem?

I use standard file locatiojn on NAS drive i.e. Diskstation/home/Cloudstation Diskstation/photo etc.

0 Ratings
Reply
licquorice
Distinguished Sage
Distinguished Sage
504 Views
Message 5 of 12

Re: NAS Port Forwarding

Is the Orbi in a different IP subnet to the Hub?

I.e have you configured the Orbi in Router mode or Bridge/AP mode?

0 Ratings
Reply
Anonymous
Not applicable
493 Views
Message 6 of 12

Re: NAS Port Forwarding

@licquorice 

"(I put the Orbi in Access Point mode and turned off WiFi on the HomeHub.)" (from message 1)

licquorice
Distinguished Sage
Distinguished Sage
483 Views
Message 7 of 12

Re: NAS Port Forwarding


@Anonymous wrote:

@licquorice 

"(I put the Orbi in Access Point mode and turned off WiFi on the HomeHub.)" (from message 1)


😀😀 time to go to specsavers!!

Anonymous
Not applicable
479 Views
Message 8 of 12

Re: NAS Port Forwarding

👍

None of us are perfect - even I get it wrong sometimes 

🤣

Keith1956
Beginner
464 Views
Message 9 of 12

Re: NAS Port Forwarding

(By a weird twist of fate, I have just returned from specsavers.)

Perhaps I am overthinking this ... my NAS is a DS213 which is a fair few years old - perhaps its just slow?

Anonymous
Not applicable
463 Views
Message 10 of 12

Re: NAS Port Forwarding

As already explained, it's not a port forwarding issue.

Try connecting the NAS to the Orbi and see it that improves things, if it does you can always expand the number of ethernet ports on the Orbi using a cheap (circa £20) un-managed switch.

 

0 Ratings
Reply