cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,857 Views
Message 1 of 4

NAT type moderate after setting up port forwarding

Go to solution

Hi all,

I've had my BT connection upgraded today to FTTP (woohoo). I've been trying to get COD Black Ops on PC to launch with an open NAT which it did on my old connection.

I've been into router admin and set up port forwarding rules for the relevant ports and also ensured my laptop has a static IP. Having done this and rebooted the router / laptop multiple times I am still getting NAT type moderate and I cannot figure out why.

Anyone smarter than me able to offer some insight, please? For reference the relevant ports for PC according to Activision are:

TCP - 3074, 27014-27050

UDP - 3074, 3075, 3076, 3077, 3078, 3079

Many thanks,

P.

Tags (3)
0 Ratings
Reply
3 REPLIES 3
1,844 Views
Message 2 of 4

Re: NAT type moderate after setting up port forwarding

Go to solution

I have no idea why the gaming companies and fraternity keep referring to different types of NAT.

NAT is NAT, Network Address Translation. It simply means translating a public IP address on the WAN to a private IP address on the LAN. There are no different types of NAT.

 

0 Ratings
Reply
1,826 Views
Message 3 of 4

Re: NAT type moderate after setting up port forwarding

Go to solution

It is possible you are behind double NAT - not sure if that would cause the error you see or not.

To check for double NAT create a command prompt window and type:

$ tracert 8.8.8.8

If the first two lines shown are both private ip addresses then you have double NAT.

  • Class A: 10.0. 0.0 to 10.255. 255.255.
  • Class B: 172.16. 0.0 to 172.31. 255.255.
  • Class C: 192.168. 0.0 to 192.168. 255.255.

No idea how you resolve the problem you have if that is the case.

Result from my pc:

$ tracert 8.8.8.8

Tracing route to dns.google [8.8.8.8]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms bthub [192.168.1.254]
2 6 ms 7 ms 6 ms 172.16.13.228
3 11 ms 22 ms 10 ms 31.55.186.181
4 12 ms 11 ms 11 ms 31.55.186.180
5 12 ms 11 ms 11 ms 195.99.127.56
6 19 ms 11 ms 12 ms peer3-et0-0-3.slough.ukcore.bt.net [194.72.16.50]
7 12 ms 13 ms 12 ms peer5-te0-0-0-32.telehouse.ukcore.bt.net [195.99.126.77]
8 12 ms 11 ms 11 ms 74.125.242.65
9 14 ms 12 ms 12 ms 108.170.234.221
10 12 ms 11 ms 12 ms dns.google [8.8.8.8]

Trace complete.

 

0 Ratings
Reply
1,821 Views
Message 4 of 4

Re: NAT type moderate after setting up port forwarding

Go to solution

Thanks for reply - figured out shortly after posting. UPNP was enabled and causing an issue. Disabled that and all sorted!