cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
500 Views
Message 1 of 9

NETGEAR Orbi and smart hub

Hi,

Hoping someone can help. I recently moved from Virgin to BT FTTP. I’ve got an Orbi RBR 850 router and was hoping to connect it directly to the ONT via the WAN as hoping not to use the BT router at all. But after connecting it I’m still not able to get any internet. I’ve changed the internet connection type to PPOE on Orbi but still no luck.

Any suggestions greatly recieved.

BW,

Andrew.

0 Ratings
Reply
8 REPLIES 8
485 Views
Message 2 of 9

Re: NETGEAR Orbi and smart hub

Did you enter the correct PPPoE credentials?

Username bthomehub@btbroadband.com

Password BT

433 Views
Message 3 of 9

Re: NETGEAR Orbi and smart hub

Hi, 

Yes.

Selected advanced tab>advanced>ipv6>

internet connection type>PPPoE

login>bthomehub@btbroadband.com

password>bt

Still with no luck.

BW,

Andrew.

0 Ratings
Reply
410 Views
Message 4 of 9

Re: NETGEAR Orbi and smart hub

What about IPv4?

383 Views
Message 5 of 9

Re: NETGEAR Orbi and smart hub

+1 for @licquorice Do you have the option for ADVANCED >> Setup >> Internet Setup, choose Yes to using password for internet rather than IPV6. Failing that factory reset and start from the beginning. Best of luck!

0 Ratings
Reply
305 Views
Message 6 of 9

Re: NETGEAR Orbi and smart hub

yes, with no luck. Only work around i've figured is to connect the orbi to the bt router and disable the wifi from the BT router so effectively using the bt router as a bridge effectively.

0 Ratings
Reply
304 Views
Message 7 of 9

Re: NETGEAR Orbi and smart hub

I cant see an ipv4 tab on the orbi troubleshooting page

0 Ratings
Reply
274 Views
Message 8 of 9

Re: NETGEAR Orbi and smart hub

I’d factory reset and start from scratch using the setup wizard.
233 Views
Message 9 of 9

Re: NETGEAR Orbi and smart hub

I’ve done this and the ipv6 changes and it’s working now. Thanks all.
0 Ratings
Reply