cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
522 Views
Message 1 of 1

Port Forwarding problems!

Hi everyone, I know there are other posts on this but I havnt been able to find one that can help me.

I run Home Assistant for home automation and have been remotely accessing it via DuckDNS and port forwarding without any problems for a few years now via a Netgear router. Last week I agreed to renew my BT contract and try the HALO service, this meant my phone line would go and I would need digital voice for my landline, I was also interrested in the 4G standby router so took it on and swapped over to a BT Smart Hub 2. 

After setting up my extensive IoT network on the BTHUB no matter what I do I cannot get port forwarding to work at all. Ive tried resetting/factory resetting the hub, turning off Smart Setup, UpNP and even tried the DMZ option to no avail. I just cannot get any ports top open, all online checkers show ports are closed and I cannot access Home Assistant remotely. One of the ports I need to open is an internal one, and this has opened but external ports just will not.

Before I go back to the Netgear router and lose my landline phone, has anyone had a simular problem they have been able to solve?

 

Thanks

 

0 Ratings
Reply