cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
409 Views
Message 1 of 5

Re: Smart Hub 2

When we went onto FTTP last Friday I'd changed the WiFi SSID & password to those of the Plusnet router it replaced.

As soon as the fibre cable was spliced all our devices came back online.

However, yesterday I knocked the power off to the mesh system & all the devices went offline until I switched the mesh system on again so they weren't connecting withe hub.

Where do I find the option to switch off the Smart setup facility as I just can't find it in any of the router menus, as I'll set it up again with it switched off.

0 Ratings
Reply
4 REPLIES 4
391 Views
Message 2 of 5

Re: Smart Hub 2

I have moved you onto your own thread rather than you posting your problem on some other persons.

BT Hubs no longer have Smart Set Up installed on them so obviously you can not turn it off if it's not there.

0 Ratings
Reply
377 Views
Message 3 of 5

Re: Smart Hub 2

I nearly did make a new post but then I thought my issue fitted into the existing thread.

I might restart the SH2 with the mesh system disconnected & see what happens, but then again, everything works so I may as well leave well alone.

 

0 Ratings
Reply
309 Views
Message 4 of 5

Re: Smart Hub 2

After the ONT was installed I just chucked the Ethernet cable across the lounge floor & into the understairs cupboard to the SH2 & since I'm the only person in the house & rarely use the lounge it could have stayed there.

Anyway yesterday's job was installing D-Line trunking so that the Ethernet cable is now properly routed & protected from the SH2 to the ONT.

However, I also decided to re-route the cables to the primary mesh node so it was disconnected for quite some time which took all the devices offline & once again none of them attempted to connect to the SH2 who's WiFi was active.

I suppose the SH2 being faulty is a possibility but as I've said previously, it doesn't matter if it is as the WiFi function is now turned off again as it's not needed.

0 Ratings
Reply
261 Views
Message 5 of 5

Re: Smart Hub 2

Right, I bit the bullet earlier & switched off the mesh system, disconnected the Ethernet 8 port switch so the the SH2 was just connected to the ONT & I activated both WiFi channels.

As soon as I switched off the mesh system my phone lost it's WiFi link to the SH2 & would not connect no matter how many times I tried.

I then did an SH2 factory reset & my phone still wouldn't connect, but as soon as I switched on the mesh system it connected.

P.S. I should point out that I don't know if the SH2 WiFi has ever worked as the mesh system was connected before the FTTP was activated so my phone & devices may never have connected to it.

0 Ratings
Reply