cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
886 Views
Message 1 of 1

Recently switched from EE to BT and having problems

Hi, just wondering if anyone has experienced similar and how easy it was to resolve.

Having been with EE for my broadband I recently switched over to BT, which came online on the 17th February. I connected up the BT Smart Hub I'd been sent and all was fine for just over a week.

Problems started on the 28th February - the internet kept droppng out, reconnecting, dropping out again, etc. Blue light for a short time followed by flashing orange light, then back to blue light, and so on.  I've tried turning the router off and on again, reconnecting all the cables, factory resetting the router, all to no avail.

A Qube engineer came out this Tuesday (7th March), tested the line and said it all seems fine, although when he tried an identical router, the same problem persisted.

An Openreach engineer came out yesterday (10th March) and found a fault externally - something wrong up the telegraph pole opposite, which he fixed. He also put in a new wall socket with a filter built in, which apparently the Qube engineer should've done, but never mind. When he came back and tested the broadband with his little gizmo everything seemed fine. However, when I plugged my router back in I had the same problem as before.

Suspecting a faulty router, the engineer called BT on my behalf and arranged for a replacement to be sent out, which arrived today (11th March). I duly plugged it in and the same problem - blue light followed by flashing orange light, then back to blue, then orange again, etc

Thinking it might be a faulty cable going from the wall to the router I tried with the cable supplied with my EE router, but no luck. Out of sheer desperation and not expecting it to work, I plugged my old EE router (an old Brightbox that I've had for years) back in and... broadband all working fine without dropping out! I've been using it quite happily for the last couple of hours without any problems.

Yet bizarrely, when I log into my EE account, it says the service ceased on the 17th February!

Does anyone have any idea what might be going on? I suspect perhaps the service hasn't been shut down properly at EE's end and is causing some conflict with the BT service and overriding it somehow. Strange that the BT service was initially working fine for about ten or eleven days.

Thanks

0 Ratings
Reply