cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
567 Views
Message 1 of 12

Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

Hi all,

 

Hope someone can help, its driving me Bonkers after spending £400 on this gear.

So I managed to overcome the BT hurdle of connecting the Orbi Router straight to the box on the wall ONT (perhaps is it called) from BT and connected details using PPPoE, all fine interent connection sorted.

However, upon setup of the ORbi  I used the info card from the back of my old BT hub mesh netwrok to copy the SSID and password which is what all the 30-40 devices in my home were connected to, through the old BT Smarthub and satellites around the house. All done on the assumption this would be easier and they would all reconnect.
However not one of them has re-established connection. I have checked the details for the Orbi SSID and password that i set, to make sure it matches the old details and its spot, on yet nothing reconnects.
If I go to some of the items like smart TV's and Apple TV's the netwrok shows up with the same name when looking at available networks, ill then click it but then it askes for the password. It seems something is telling the devices its not the same netwrok, despite it having the same SSID and password.


I saw a post about checking the IP address range and thats goes from .2 to .254.

Very frustrating and like a lot of people seem to say about Netgear, tempted to send it all back and revert to the old.

I do have some hardwired items plugeed into the Orbi which are the only devices showing up and working fine apart from the phone I set the Orbi up on using the app.

Any help would be greatly appreciatted

0 Ratings
Reply
11 REPLIES 11
551 Views
Message 2 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

You need to ask Netgear why your devices aren't connecting.

547 Views
Message 3 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution
I have this same post on there also but they suggested it may not be the Orbi's and could be worth asking the BT community also
0 Ratings
Reply
542 Views
Message 4 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

As there is no BT equipment in the equation, the problem has to lie with Netgear I'm afraid.

If you 'forget' the network on one device, can you then connect by entering the SSID and password?

0 Ratings
Reply
531 Views
Message 5 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

when your wifi device sees SSID and then asks for password what happens if you key in what you set as password?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
527 Views
Message 6 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

It does connect, just reluctant to have to do it on everything.

 

RussQuick_0-1715945011712.jpeg

 

RussQuick_1-1715945011713.gif

 

 imjolly
Distinguished Sage
 

on ‎17-05-2024 12h19

13 Views
Message 5 of 7
Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

when your wifi device sees SSID and then asks for password what happens if you key in what you set as password?

0 Ratings
Reply
526 Views
Message 7 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

"As there is no BT equipment in the equation, the problem has to lie with Netgear I'm afraid". - True enough although the isp is BT and the fibre to the door is theirs and the fibre box is from BT.

"If you 'forget' the network on one device, can you then connect by entering the SSID and password?" there is no network to forget for any of the wifi clients, except the one that was used for setup.

All the others just see the SSID as brand new


 

0 Ratings
Reply
502 Views
Message 8 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

Yes, but none of those are associated with WiFi, where the problem lies.

They don't even need to be connected for WiFi to work.

435 Views
Message 9 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

Just checking that you are using the wireless passkey and not the Admin Password that was on the BT SmartHub label. 

414 Views
Message 10 of 12

Re: Replaced BT WholeHub with Orbi 852 - Copied SSID and password but nothing reconnects

Go to solution

Sorry everyone - I may have wasted your time. Despite starring at the SSID and password for 4hrs straight turned out that going to work and coming home got my mind onto others things and I have come Back to see that within the SSID I missed 1 Capital letter. All Wifi clients have now rejoined.
Thanks for your support though