cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,947 Views
Message 11 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Thanks for your reply, I did do a quick search before I asked and there were several threads some mentioned the business hub and others didnt, it was also mentioned that the bridge mode was hidden which is why I asked the question, maybe if the first responder had said that bridge mode was only available in business Smart Hub further questions might not have been asked..although someone did offer an alternative modem

0 Ratings
Reply
3,922 Views
Message 12 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

@nevillebriggs 

I have to use the SH2 for Digital Voice but I've set things up in such a way as it is effectively a modem + DV and use my Asus to handle all the real work.

It's a relatively straightforward process of giving the SH2 it's own subnet , disabling everything in it and forwarding all traffic to the Asus. Maybe there's a little bit more to it than that but that gives you the idea.

0 Ratings
Reply
3,909 Views
Message 13 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Thats great thank you, I just need to figure out how to do what you have done, I'll have more time at the weekend, thanks again

0 Ratings
Reply
3,888 Views
Message 14 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution
I have just received my BT Smart Hub 2 for FTTP today & think I need to do similar since I have a Ubiquiti Unifi setup currently (USG router, USW-24-POE PoE switch and UAP-AC-PRO Wifi Access Point) that I have setup how I want it with several VLANs to segregate certain traffic from IoT devices and apply firewall rules since I don't want 'phoning home' etc)

Please let me know how you get on with having the Smart Hub 2 in Bridge Mode.
0 Ratings
Reply
3,882 Views
Message 15 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

There is no need to use the Smart Hub at all unless you want Digital Voice capability.

0 Ratings
Reply
3,872 Views
Message 16 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

@nevillebriggs 

I did it this way:

Smart Hub 2 router settings:

DHCP off.

Router itself set to static IP of 192.168.1.254 (the default)

Subnet mask of 255.255.255.0 or /24

DMZ host set to 192.168.1.2 (Stops double NAT problems but only really needed if you run a server etc.)

Turn off both WI-FI bands in favor of own router.  (This may also be a good security move if you do enable the DMZ host.  I would still expect Wi-Fi traffic to go through the SH2 firewall but I can’t be sure how they’ve set it up internally).

Connect DSL port to phone socket, (or WAN port to ONT if FTTP).

DV phones can then plug into Smart Hub 2.

 

Own router settings:

DHCP on, range 192.168.0.2-192.168.0.200

Router itself on static IP of 192.168.0.1

Subnet mask of 255.255.255.0 or /24

EWAN port on and set to fixed IP of 192.168.1.2

Gateway set to 192.168.1.254

DNS set to 192.168.1.254 (or whatever you usually use).

EWAN socket on own router (probably 4) connected to LAN port on SH2 router.  (NB. This will not work using DSL port on your own router).

3,849 Views
Message 17 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

@WSH brilliant reply very helpful, thank you

0 Ratings
Reply
3,741 Views
Message 18 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Hello, so I had this up and running following advice from @WSH (thank you) but I wasnt able to access my blueiris cameras and when I spoke to Netgear support they said I must have the BT router in bridge mode...

So I bought BT Business Smart Hub 2 and turned on bridge mode but my Orbi router doesnt seem to be able to get a dynamic IP from BT

Can someone point in the right direction on setting up a router (preferrably Orbi) as to how this should be set up

baby steps would be great

Thank you

0 Ratings
Reply
3,732 Views
Message 19 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

You need to set the connection type to PPPoE with the generic username bthomehub@btbroadband.com and password BT on the Orbi and VLAN is to 101 on the hub

0 Ratings
Reply
3,726 Views
Message 20 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Thank you for the reply, so password is
BT ?
Thanks

0 Ratings
Reply