cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,645 Views
Message 21 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

A password isn't actually required and can be anything, but some routers require an entry rather than blank.

0 Ratings
Reply
3,643 Views
Message 22 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution
ok thank you
0 Ratings
Reply
3,625 Views
Message 23 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Oh well that didnt work, I must have done something else wrong

BT Business Smart Hub is defiantly in bridge mode lights are orange

ticked requires user put in user name (bthomehub@btbroadband.com ) and random password(and tried blank)

 

doesnt seem to be getting an IP address from BT

0 Ratings
Reply
3,621 Views
Message 24 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Is the VLAN set to 101 on the hub?

The HG612 would have been plug and play.

Are you sure you have set the Orbi to PPPoE and not DHCP?

0 Ratings
Reply
3,613 Views
Message 25 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution
Vlan yes

whats HG612?

yes I'm going to reset all and try again in a couple of hours, thanks for the replies
0 Ratings
Reply
3,609 Views
Message 26 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

The modem I recommended in message 4!

0 Ratings
Reply
3,552 Views
Message 27 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Ok so finally sorted, tou need to put in your own user name not the generic one and i didnt need to set the Vlan

Thanks for.pointing me in the right dieection

0 Ratings
Reply
3,529 Views
Message 28 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Not sure how you got it to work, you won't have your own PPPoE username unless you have business account.

0 Ratings
Reply
3,525 Views
Message 29 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

Me neither, he did ask whether I was Business or residential, told him residential

nevillebriggs_0-1691825091226.png

 

0 Ratings
Reply
3,503 Views
Message 30 of 41

Re: Smart Hub 2 and Bridge Mode

Go to solution

OK, the username is generic as anything before the @btbroadband.com can be used. I suspect it is just coincidence it worked when you used your first name,last name instead of the usual bthomehub.

If you are using the PPPoA settings, you must have standard ADSL broadband rather than FTTC VDSL broadband which is why PPPoE didn't work.

0 Ratings
Reply