cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,974 Views
Message 1 of 5

TP-Link AX5400 Wi-Fi 6 Router and BT Smarthub2

Go to solution

Just moved to Fibre 2 on BT from Sky and trying to marry it to my existing home network with no success. Has anyone else had the same or similar issues? I've added connection type PPPoE with the bthomehub@btbroadband.com user ID and both devices are connected to each others WAN ports via Ethernet cable. They don't appear to be talking!

0 Ratings
Reply
4 REPLIES 4
1,954 Views
Message 2 of 5

Re: TP-Link AX5400 Wi-Fi 6 Router and BT Smarthub2

Go to solution

Where to start

You don't connect 2 routers together wan to wan for starters, either LAN to WAN and have 2 networks or LAN to LAN and use the second router as a wap.

In either case, the PPPoE session is carried out by the BT hub not the TP link.

Decide which you want to do and post back

0 Ratings
Reply
1,947 Views
Message 3 of 5

Re: TP-Link AX5400 Wi-Fi 6 Router and BT Smarthub2

Go to solution

Thanks for your help. WAP is what I'm looking for, I've connected them LAN1 to LAN1. What do I need to do next to utilise my Tplink router rather than the homehub wifi? Tplink router can't seem to establish an internet connection 

0 Ratings
Reply
1,943 Views
Message 4 of 5

Re: TP-Link AX5400 Wi-Fi 6 Router and BT Smarthub2

Go to solution

Give the TP link an IP address outside of the DHCP range of the hub such as 192.168.1.10 set the gateway to 192.168.1.254 and disable DHCP

0 Ratings
Reply
1,843 Views
Message 5 of 5

Re: TP-Link AX5400 Wi-Fi 6 Router and BT Smarthub2

Go to solution
This works tha ks for your help
0 Ratings
Reply