cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
thatwangge
Beginner
268 Views
Message 1 of 4

fibre 1: home hub solid blue light yet can’t find wifi

Hi,  my BT fibre 1 broadband had been working well till tonight (around 7pm-ish) - all of sudden none of my device can find my wifi.

tried restart my hub (5 times at least), factory reset, no luck - lights turned solid blue every time yet still can’t find my wifi in any device’s wifi list.

anyone had the same issue before? thanks.

0 Ratings
Reply
3 REPLIES 3
imjolly
Distinguished Sage
Distinguished Sage
248 Views
Message 2 of 4

Re: fibre 1: home hub solid blue light yet can’t find wifi

If you have done that many resets including a factory reset and still no WiFi networks then it would problem with hub and phone CS 150 and request replacement.  I would not do anymore resets as that will have adverse affect on your connection speed if not already.

Can you connect using ethernet?

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
thatwangge
Beginner
213 Views
Message 3 of 4

Re: fibre 1: home hub solid blue light yet can’t find wifi

thanks. that’s really helpful tips. No i haven’t tried ethernet since none of my devices has a suitable connecting socket for the cable i have. i’ve scheduled a BT engineer coming by tomorrow though.

0 Ratings
Reply
thatwangge
Beginner
201 Views
Message 4 of 4

Re: fibre 1: home hub solid blue light yet can’t find wifi

actually i just found one that connects. yeah ethernet works fine. so it’s only wifi. 

0 Ratings
Reply