Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

2.4gz wireless suddenly gone?

A few years ago, maybe 3, my wireless was not split, it had 2.4gz and 5gz on the same ssid, all was good.

BT then pushed a firmware update to the home hub and wireless stopped working (the ssid was still available) so I had to split 2.4gz and 5gz to different ssid.  The 2.4gz connections then worked but any connections to the 5gz ssid would connect but would get no data so became unusable and never worked again.  Periodically I would try to connect to the 5gz ssid just to see if it worked and as of a month or so ago, it still did not work.

Today, the 2.4gz ssid stopped working (log has 5 entries for 'wifi registration failed' at the time 2.4gz stopped). 

Not only did it stop working, the ssid vanished completely.  The 5gz ssid however, now works fine.

I turned off 2.4gz on the router and then reactivated it, now some devices can see the 2.4gz ssid but none are able to even connect to it anymore, the only windows response is 'cant connect to this network' while mobiles just flashes connecting for a second then gives up.

Why would the hub suddenly lose 2.4gz and then refuse connections?  And why would whatever has occured mean that the 5gz connection is working for the first time in years?


0 Ratings
Message 2 of 2

Re: 2.4gz wireless suddenly gone?

Have you tried to factory reset the hub by pressing the recessed button on the back and holding 20/30 secs until light flash.  When hub reboots remember to turn off smart setup

If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings