Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 8


I have recently in the last day or so upgraded to the latest version of BT Cloud.

Previously I was able to back up the other users on my Windows PC (my wife and son) but now when I try to add their "Documents" folder BT Cloud says it cannot access the folder as it is on a Protyected Path.

What has changed?

Message 2 of 8


I've started using the BT cloud desktop app in the last month or so, and I get exactly the same error. It is persistent and constant.

"[Location of folder] is a protected path and cannot be backed up by BTCloud

every single time I try to backup a folder that isn't one of the 'prescribed three on the system drive'  listed on the backup landing page. (although I have not tried using any of those folders, they do not suit my needs)

I'm using my work laptop, a 2012 Macbook Pro running OS 10.13.6 High Sierra, the firewall is off, all antivirus is off, File Vault is off, I have full read/write permissions and ownership of the drives I'm using. I've copied my folder to a freshly wiped and formatted drive and tried backing it up from there....and I still got the same 'protected path' message. I've tried backing up from Mac OS Extended Journaled drives, ExFat Drives and FAT32 drives... and still got the same error message. I've tried pointing it at every external usb drive I own, and I still got the same message. I even tried the second partition on the internal drive... same message.

New tactic.... I cleared enough space on the system drive for my intended backup and set up a cloud sync folder using the app, but when I copy files to the folder my machine freezes about 1/10th of the way into the file transfer (once it got half way before total system freeze!!! wow!!). I tried copying small 19GB folders one at a time, and large 120+GB drag and drops.... each time the machine freezes and I have to reboot.

I've re-installed the BT Cloud desktop app multiple times. Still the same message.

When I don't bother with the crashes, no system freezes, nothing. It's definitely the app. 

That said, the Android app (7.1 Nexus 6) seems to work fine, no backup issues whatsoever (so far--I have not tried a restore yet). And I am presented with no issues with the manual web browser version of BT Cloud. However, it's not even remotely practical, as I have to upload my various project files manually in small managed chunks in order to navigate the 2GB per file limit... and every uploaded file or folder ends up in the top layer of the BT Cloud directory, no matter where navigate to before the upload. So I have to manually move them about to mirror my project drive. 

This app does not appear function in any human context that I'm aware of. Have I missed something really obvious? I must have. BT couldn't have produced an app this bad, could they?

I do hope there is a solution.

0 Ratings
Message 3 of 8


I have an ongoing enquiry which is being investigated with the BT Cloud development team through the BT Tier 2 support team. I have the same problem when I try to add a folder from my "C" drive on my Lenovo MIIX 700 running windows 10. However, I can add a folder from an external drive and also if I use an older Toshiba satelite laptop (also running Windows 10). 

Members of the BT team have also tried to upload files & folders when using remote access on my device, always without success.

I am able to save from my Lenovo device to MS OneDrive so the issue is probably a problem with some legacy code within BT Cloud which has some safety protocols and which has been reactivated in the most recent versions of the BT Cloud desktop app.

If there was some access restrictions to my "C" drive I should not be able to copy / upload these files and folders either to other drives or MS OneDrive.

Hopefully, I will get a successful resolution in the next few days which I will publish here.


0 Ratings
Message 4 of 8


It appears that the "Path Protected" message has something to do with the "user accounts" on the device you are using. In my instance on my "C" Drive,  the "User/*myname* Properties displayed an unidentified user in the "Securities" option of the Properties menu.

As I was not sure to what this extra path related I decided to backup all my files and folders and perform a clean reset of the device. This has resolved the issue.

Whilst this might not be an option for others who are experiencing this problem, it might be worth checking to see if a similar unknown path is present and trying to determine the source of the path or remove it and see if that resolves the problem.


0 Ratings
Message 5 of 8


I have exactly the same problem with my new laptop.  It may be something to do with the Microsoft facility to protect folders with controlled folder access.  I used BT Cloud for years on my old Toshiba laptop running Windows 10, and I also set it up on my wife's new PC in May 2020, both with no such problem, so something must have changed recently.  Testing with various folders, I found BT was happy to backup a folder I created called C:\Test, but not C:\Users\Test, so basically anything within C:\Users (i.e. anything you might want to backup) is protected and out of bounds to BT Cloud.  

The problem seems to be, how to tell Windows 10 that BT Cloud should be allowed access to protected folders, just like all the other apps like Word and Excel are.  There is a procedure to do this, but I can't get access to the Add an allowed app function, as the Manage ransomware protection menu option is not shown, possibly because I am running F-Secure SAFE.

Any ideas?

0 Ratings
Message 6 of 8


I've got the same issue. I can backup anything in C:\Users\MYUSERNAME\ (my personal stuff)

I can backup anything in C:\Users\Public\ (stuff I'm happy for anyone to see, basically music)

I can't backup anything in C:\Users\Shared\ (stuff that my wife and I share).

I've been through the Advanced Security settings and have changed both folders to be identical (Owner and Permissions).

Edit: Uninstalled and re-installed same version v21.2.8 and now I can backup C:\Users\Shared\Pictures\ but not C:\Users\Shared\Documents\ so will now mess about with permissions some more 🙂

BT, How can I backup files in C:\Users\Shared\  (Shared is not a user, it's a folder used for files that multiple people in my house share)

0 Ratings
Message 7 of 8


I have an identical problem in that BT Cloud refuses to back up anything within my personal Windows folder, neither subfolders nor individual files. I do not have this problem on an identical PC which is running an older version of BT Cloud, which rather points to changes in recent versions of BT Cloud.

I have spoken to BT Support who really don't seem to understand the issue at all, which is really frustrating.

I am sure it's something to do with security and protection, but I don't have the skill or expertise to fathom it out. 

I would love to use BT Cloud, but at the moment this is impossible.

0 Ratings
Message 8 of 8


I'm having this issue on my MAC. Can't point it to any external drive without getting this message:




Need a solution ASAP BT otherwise I will be moving to another service! Thanks.

0 Ratings