cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,195 Views
Message 1 of 8

Broadband issues [Full Detail, looking for help]

Hello.

 

So today, i was in a ZOOM video where my randomly my connection started to drop, I had to swap to using my phones mobile data to connect to the call to resume, however after the meeting my collection has dropped altogether.

I have factory reset my BT Home hub 6 to try and resolve this issue however, no luck, I've ran an Agent run an Copper Line test and a VDSL line test and both came back as Passed, however on the hub it is showing a blue light, but when trying to visit sites, I get timeout error, I've tested this on my desktop(hard wired), my MacBook pro(wireless/tested ethernet) and I get the same results, I was told We will be sending you a new BT Home hub to test, I said ok and called ended.

 

However, after digging around as I knew I had a spare bt home hub 6 that was never opened from the box, I plugged this into my VDSL Cable and got the same issue. So I have phoned again and now book and engineer for a week today.. but I need to be ok the internet to beable to do my work.. As Technical support Engineer i need to be online to beable to supprt end-users with there desktop issues.

 

When checking my outbound speeds, it is reporting a connection of around 30-40KB/s, when checking on the bt home hub 6 page, it is reporting 

VDSL Download sync 32.5mb/s.

VDSL upload sync 7.54mb/s.

 

However no sites are loading, I have run a ping test for nearly 2 hours to google which resulted in a 98% packet loss over 7684 were sent but never returned.

 

Is there anything else I can try on my end, I only have the one Mastersocket 5c in my house, I've tested with the port and with the "Testing port" and still no luck.

 

EDIT: We have no landline connected to the Line... the Line is only in for the broadband so it can't be a notice issue, I've also had an SNR test ran and passed also.

0 Ratings
7 REPLIES 7
1,180 Views
Message 2 of 8

Re: Broadband issues [Full Detail, looking for help]

Have you turned off smart setup in hub manager as that often causes problem

as you have hh6 which firmware is it on?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,179 Views
Message 3 of 8

Re: Broadband issues [Full Detail, looking for help]

Hello Imjolly,

 

Thanks for the prompt response really appreciate it.

The smart setup has been disabled that was step one of troubleshooting.

Below is some information which hopefully is useful?

  • Product name:

    BT Hub 6A

  • Serial number:

    +084316+NQ64325024

  • Firmware version:

    SG4B1000E020

  • Firmware updated:

    24-Mar-2020

  • Board version:

    1.0

  • Gui version:

    1.115.0

DSL uptime:

0 Days, 1 Hour 24 Minutes 21 Seconds

  • Data rate:

    7.32 Mbps / 31.49 Mbps

  • Maximum data rate:

    7420 / 37991

  • Noise margin:

    6.1 dB / 6.4 dB

  • Line attenuation:

    33.7 dB

  • Signal attenuation:

    33.5 dB / 33.7 dB

  • VPI / VCI:

    0/38

  • Modulation:

    G_993_2_ANNEX_B

  • Latency type:

    Fast Path

  • Data sent / received:

    6 MB Uploaded / 17 MB Downloaded

  • Broadband username:

    bthomehub@btbroadband.com

  • BT Wi-fi:

    Active

  • 2.4 GHz wireless network name:

    BTHub6

  • 2.4 GHz wireless channel:

    Smart (Channel 6)

  • 5 GHz wireless network name:

    BTHub6-5

  • 5 GHz wireless channel:

    Smart (Channel 36)

  • Wireless security:

    WPA2 (Recommended)

  • Wireless mode:

    Mode 1

  • Firewall:

    On

  • MAC address:

    24:20:C7:45:78:9F

  • Software variant:

    -

  • Boot loader:

    7.33.1

0 Ratings
1,169 Views
Message 4 of 8

Re: Broadband issues [Full Detail, looking for help]

If you use search facility for Hh6 firmware you will find customers with same hub and firmware as you are having problems



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
1,162 Views
Message 5 of 8

Re: Broadband issues [Full Detail, looking for help]

Hello, so looking it appears it has something to do with an error on the firmware or BT's way of pushing every to get the new smart hub 2?
0 Ratings
1,159 Views
Message 6 of 8

Re: Broadband issues [Full Detail, looking for help]

just adding to my comment, currently, I'm not able to access the internet at all using my broadband I am having to use my hotspot
0 Ratings
1,097 Views
Message 7 of 8

Re: Broadband issues [Full Detail, looking for help]

Hello,

 

Is there anything I can do as I do not have an internet connection, I'm running on less then 40kb/s a second which is unusable, I can't work from home and am not using my personal data to set up a hotspot. .. Was working fine and then all of a sudden stopped. @imjolly ??

 

 

0 Ratings
1,076 Views
Message 8 of 8

Re: Broadband issues [Full Detail, looking for help]

Hi,

Where are you getting the 40  kbps speed reported from ? Is that using a Wifi connection ?

Not so much of an expert, but something that has helped me in the past , I have noticed on occasion, my HH6 Wifi connections become so slow that it is unusable.  A printer in my network stop working completely. This happened probably about say once in 3 months but rare. However, initially i used to reboot the router from the HH6 menu, but lately I discovered that turning off the Wifi  from the menu , save it and turning it on and save it helps too. Mind you, during this time when I have issue with Wifi, my cabled connections were working well. I am not sure if this is your scenario too

0 Ratings