cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
991 Views
Message 1 of 2

Digital Voice phone socket not working.

Hi.

I have just had FTTH fibre installed, the old copper line has been disconnected. Just after installation, but  before the digital voice service was enabled, I plugged my old Panasonic DECT phone hub into the Digital Voice socket on the Smart Hub 2, got a dial tone and was able to use it. The next day, after the Digital Voice service was activated, I had a little trouble getting new Digital Voice phones to work (they kept saying that there was no internet) but after a couple of tries re-registering the handsets and reboots of the SH2 the Digital Voice phones now work. However, the Panasonic hub connected to the phone socket doesn't work now, there is no dial tone but I can hear crackles.

My understanding is that the phone socket at the rear of the Smart Hub will continue to work with Digital Voice enabled. Is there a fault, or have I misunderstood, should the phone socket still work even with Digital Voice phones registered to the SH2?

Solved - I thought that I would try once more before posting and rebooted SH2 once again, both Digital Voice phones and phone connected to socket now working. Yep, turning it off then on again solves most digital equipment problems. Connected the SH2 phone socket to the old master socket (now disconnected from old copper phone line) and can get a dial tone through old extension socket but at a slightly lower volume.

Decided to post anyway in case anyone else has the same problem in setting up.

 

1 REPLY 1
972 Views
Message 2 of 2

Re: Digital Voice phone socket not working.

Hi @Norvin,

Welcome to our Community.

I wanted to thank you for taking the time to post this and for updating your comment with the solution that worked for you.

Have a great day 🙂

Thanks
DanielS