cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
3,078 Views
Message 1 of 16

Eurosport not working

Go to solution

Hi,

I have the Big Sport package with HD.

 The EPG shows the Eurosport channels, but when I try and access them it tells me I need the Big Sport package. I'm somewhat confused.

What needs to happen for them to work?

Thanks

 

 

 

 

 

Tags (4)
0 Ratings
15 REPLIES 15
3,061 Views
Message 2 of 16

Re: Eurosport not working

Go to solution

Morning @ZXClaire , your issue is sorted now, sorry for the poor experience

0 Ratings
3,057 Views
Message 3 of 16

Re: Eurosport not working

Go to solution
<Pantomime>
Oh no it isn't!

<\>
0 Ratings
3,046 Views
Message 4 of 16

Re: Eurosport not working

Go to solution

It should be, what do you see when you go to Eurosport?

0 Ratings
3,037 Views
Message 5 of 16

Re: Eurosport not working

Go to solution

See picture. 

 

I've even powercycled the TV box. 

20210305_112235~3.jpg

0 Ratings
3,035 Views
Message 6 of 16

Re: Eurosport not working

Go to solution

And did you press OK?

If you press OK it sets the channel up to work (when you have the subscription)

3,031 Views
Message 7 of 16

Re: Eurosport not working

Go to solution
Ahhh, it was doing that before then failing, so I didn't bother pushing OK this time!

So, yes, it is now working. Many thanks

Claire
2,708 Views
Message 8 of 16

Re: Eurosport not working

Go to solution

Hi,

I have this same problem. Changed to the Big Sport package a couple of weeks ago, and cannot get Eurosport. I have the same message that I need to set up the channel, and clicking 'ok' takes me to the screen about switching package.

Thanks for your help.

James

0 Ratings
2,698 Views
Message 9 of 16

Re: Eurosport not working

Go to solution

Hello @viscount sorry for the inconvenience, it should be working now!

2,693 Views
Message 10 of 16

Re: Eurosport not working

Go to solution

Thanks for the quick reply @DarrenW .

It isn't, unfortunately. Still the same message after clicking ok. The only thing available then is 'close'.  Have reset the box, is there anything else I should do?

Thanks.

0 Ratings