cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
923 Views
Message 1 of 3

FTTC - PPPoE Authentication Error on three routers.

Go to solution

Hello,

When I woke up on Monday 10th May I found that my router (Third-party Asus) was showing the DSL uplink was fine but could not authenticate. I then tried my BT HomeHub5 which showed the same error with the orange light and the red B. I also tried a second HH5 which showed the same issue.

I've had one engineer come out who said the line looked fine and didn't do anything else. ( I know the line is fine from my Asus router's diagnostics and log). 

BT is currently trying to send out another engineer to the house (They skipped two appointments after the first now unfortunately) but I thought I should really ask here for some advice in the meantime.

Does anyone know what would cause this problem and any route I could take to get it fixed? Any help would be appreciated!

Thank you for your time.

0 Ratings
2 REPLIES 2
833 Views
Message 2 of 3

Re: FTTC - PPPoE Authentication Error on three routers.

Go to solution

Hi @Kilty welcome to the community and thanks for posting, I'm really sorry to see you're experiencing problems with your broadband. Have the faults team made any progress with this? If you need any help let me know.

The last authentication issue I dealt with was due to a faulty port within the roadside cabinet but there are many reasons why that could be happening.

Thanks

Neil

0 Ratings
817 Views
Message 3 of 3

Re: FTTC - PPPoE Authentication Error on three routers.

Go to solution

Thank you for your reponse!

A second engineer came along who understood the problem and quickly resolved it.

It did indeed involve the engineer going back to the cabinet to sort.

Thanks again

0 Ratings