cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
431 Views
Message 11 of 15

Re: Fault Repaired, Speed hasn't increased

Its disconnected while I was out, I take it I'll need to contact BT to get an engineer to look into it?

 

Dangil_0-1608304554706.png

 

0 Ratings
423 Views
Message 12 of 15

Re: Fault Repaired, Speed hasn't increased

Your connection speed is well within your expected range from dslchecker so looks ok

you just need to leave connected and after 10/14days stable connection DLM will hopefully activate G.INP which will give a small boost to connection speed

cant see BT doing anything as speed is in expected range



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
399 Views
Message 13 of 15

Re: Fault Repaired, Speed hasn't increased

ok, thanks for your help.  I'll just go down the uso route as its under 10meg.

0 Ratings
397 Views
Message 14 of 15

Re: Fault Repaired, Speed hasn't increased

remember the uso also includes speed using your mobile connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
372 Views
Message 15 of 15

Re: Fault Repaired, Speed hasn't increased

Unfortunately I have no mobile coverage so I don't think that'll be a factor.  I'll speak to them & see what they say.

0 Ratings