cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
7,529 Views
Message 1 of 6

Home hub 6 Ethernet connections no longer working

Go to solution

Home hub 6 connected to several devices across house using develo dLAN power adapters and ethernet cables. Sky TV also connected via ethernet over power lines. All was working fine until this pm but now all devices connected over ethernet no longer able to connect to internet. Wifi is working as normal. Tried restarting hub but no difference. Tried 3 different dLAN adapters and different  ethernet cable but same problem. Any thoughts? 

0 Ratings
5 REPLIES 5
7,522 Views
Message 2 of 6

Re: Home hub 6 Ethernet connections no longer working

Go to solution

Have you tried connecting a device directly by Ethernet to the Homehub to see if the Ethernet ports on the hub are working?

If the Ethernet ports are not working try a factory reset of the Homehub by pressing a pin into the recess button on the rear for about 20 seconds. 

After it restarts make sure you turn off "smart setup" on the Homehub.

See link how to do that.

http://bt.custhelp.com/app/answers/detail/a_id/44328/~/what-is-smart-setup-on-the-bt-hub%3F-how-can-... 

 

0 Ratings
7,521 Views
Message 3 of 6

Re: Home hub 6 Ethernet connections no longer working

Go to solution

If you are sure it I still not a powerline adapter problem then I would try a factory reset of hub by pressing the recessed button on back and holding 20/30sec until lights flash 

remember when hub reboots to turn off smart setup and split the 2.4/5ghz networks



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
7,448 Views
Message 4 of 6

Re: Home hub 6 Ethernet connections no longer working

Go to solution

I can connect hub direct to laptop with ethernet!

I have a range of powerline adapters and have tried switching them round in the hope that they can't all be faulty at the same time but still can't connect any device over the powerlines. Very frustrating

0 Ratings
7,430 Views
Message 5 of 6

Re: Home hub 6 Ethernet connections no longer working

Go to solution

If you can connect directly the fault must be with either your power line adaptors or the electrical circuit.

Have you added or moved any electrical device just prior to the problem starting.

Have you tried resetting the power line adaptors?

Try using just two adaptors of the same make/type to see if they work. 

 

0 Ratings
7,410 Views
Message 6 of 6

Re: Home hub 6 Ethernet connections no longer working

Go to solution

Good news!!! Finally got it to work. The power adapters are by Devolo so downloaded the "Cockpit" from their website. This is a helpful app which identifies the network of power adapters and tells you which ones are working. Then reinstalled each power adapter one at a time so I could indentify them ( via the cockpit).  Managed to rebuild the whole network again and now all working correctly. No idea why it stopped working in first place though. Did not plug anything new in that I remember. Thanks for the helpful suggestions

capture-20200617-230024.png

0 Ratings