cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
2,060 Views
Message 1 of 8

Hybrid connect setup fails at signal test

Hi guys. 

 

Im having a right mare with this Hybrid connect. 

Im trying to set it up using the app but it just wont work. 

I go through the whole process I have it connected to my smart hub via ethernet I have 3 bars on the 4g signal & the middle light turns solid blue all good so far until I continue & it gets to signal test it counts down from 10 but at 8 I get this every time. 

C56FF234-27AB-4796-81A4-EF1747949F9D.jpeg

I just cannot get past this so as it says im contacting someone for help. 

 

Thanks in advance. 

 

0 Ratings
7 REPLIES 7
2,031 Views
Message 2 of 8

Re: Hybrid connect setup fails at signal test

While you're waiting for expert help, here are a couple of BT videos to help set-up your Hyrbid Connect.

https://www.youtube.com/watch?v=YUVubo63uOU 

and

https://www.youtube.com/watch?v=Glyn07HodTQ&t=9s 

2,030 Views
Message 3 of 8

Re: Hybrid connect setup fails at signal test

Hi @InTheBox have you tried placing it close to a window? 

Thanks

Neil

 

2,024 Views
Message 4 of 8

Re: Hybrid connect setup fails at signal test

Hi @NeilO 

Yep its located in a window now about 3 feet away from the hub. 

I was told by BT to work best it has to be connected to tje hub via ethernet but I have tried both ways I just can't get past the testing signal part of setup 

0 Ratings
2,023 Views
Message 5 of 8

Re: Hybrid connect setup fails at signal test

Thanks for replying by tje way
0 Ratings
2,022 Views
Message 6 of 8

Re: Hybrid connect setup fails at signal test

Hi @Carlusha.
Cheers for those i have watched them & tried setting it up as instructed in those videos
2,011 Views
Message 7 of 8

Re: Hybrid connect setup fails at signal test

@InTheBox Thanks for confirming that, unfortunately, I can't provide any further guidance than what's already been recommended in the help videos, sorry.

Hybrid Connect problems are being looked after by a specialist team at the moment, if you call 0800 800 150 and ask to report a fault they'll get you through to someone who'll be able to assist.

Thanks

Neil

2,006 Views
Message 8 of 8

Re: Hybrid connect setup fails at signal test

Ok @NeilO
That is for that I'll give them a ring on Tuesday I've wasted enough of my Easter weekend on this 👍
0 Ratings