Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

'No Network Access' for public network customer

I am a customer of BT's public Wi-Fi network, accessed in my case via a domestic router somewhere in the locality.

Recently, Internet access has become intermittent, then impossible. 'No Network Access' is flagged up. The wireless connection itself seems OK. 5 bars.

I have tried: winsock reset, IP reset, IP config release & IP config renew - which failed, as no IP had been assigned by the router; this seems to be central to the problem. Also did IP config flushDNS. All these via the command line interface.

I tried using a static IP address I saw suggested:
Subnet Mask

No success.

I also tried the details granted by the router during one of its brief periods of amenability:
DHCP Enabled Yes
IPv4 Address
IPv4 Subnet Mask
IPv4 Default Gateway
IPv4 DHCP Server
IPv4 DNS Servers

No success.

Is there anything else I can try? I suspect that the router concerned has either become buggy by itself, or has been rendered so by a BT update.

OS= Win.7 Pro. Wifi adaptors used: internal Intel, external Edimax 1200.

These problems are evident on 3 PCs.

0 Ratings
Message 2 of 2

Re: 'No Network Access' for public network customer

It is most likely that the BT hub that is broadcasting the BTWifi signal needs to be re-started or the owner has Opted out of the BTWifi system and although the hub is still broadcasting, it will no longer allow any connections.

Unfortunately unless you know the person whose BTWifi signal you are using and could ask them to re-start it there is nothing you can do about it. BT can not restart the hub.

0 Ratings