cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pmosb
Contributor
907 Views
Message 81 of 151

Re: Issues post firmware upgrade (dayglow UI) Smart Hub 2

@torkus   The dropping / switching wifi for a few seconds is a bug some people have reported since January from v30 ish.  It was not a bug introduced in the v33 dayglo UI update.  This may cloud troubleshooting. 

BT Smart Hub 2 + BT Disc on full fibre 150Meg Halo FTTP
Macs and iphones, plus alexa, YouView box, Amazon Fire TV, Apple TV+
CFP project lead.
0 Ratings
Reply
DaveJWalker
Contributor
897 Views
Message 82 of 151

Re: Issues post firmware upgrade (dayglow UI) Smart Hub 2

i don't have any problems with this update only the couler i hate i turned off 2.4ghz band and keeped the 5ghz band its a small home but i have alot connected to it via switches i mainly hard wire everything good they got rid of the smart set up it only opens up a window to bt site anyway other things i have not issues with it none at all but it is a new hub 2
0 Ratings
Reply
zcwm
Beginner
819 Views
Message 83 of 151

Re: Issues post firmware upgrade home hub 2

Hi Neil
I have had issues (reported) with BT Whole Home Premium and had issues a couple of years ago till the Smart Setup was disabled on the Router, this 'feature' now has been removed all together from the GUI but I wonder if there is some pesky code remnants that we now have no way of turning off. The WHP is rebooting several times an hour since the deployment of v0.33.00.12274, on the 17 April 2022. Happy to help, regular beta tester (work and home), former national IT programme employee (not IT dept). Thanks for trying to get this sorted! TTFN

0 Ratings
Reply
wellen
Aspiring Contributor
754 Views
Message 84 of 151

Re: Issues post firmware upgrade home hub 2

Regarding the UI...

I have a suspicion that the firmware was pushed out by mistake and/or without being checked - unless I am mistaken I believe the device is also made for Plusnet as well and just branded for each ISP.

This would also include the firmware and might go someway to explain why v33 UI is grey and unbranded eg BT logo missing and BT colours not used - just more fuel to the 'should never have been let out the door' 

 

Just my thoughts based on my observations.

Les-Gibson
Recognised Expert
743 Views
Message 85 of 151

Re: Issues post firmware upgrade home hub 2

Another observation of V0.33; spot the error and no, I have not doctored, edited  or in any other way changed the following text.

From my Event Log; DHCP device Connected: 192.168.1.3

Spotted it? for the benefit of those who haven't the DHCP pool used to start at 192.168.1.64.

Edit.

Curiously Device Manager shows the same device previously connected with an IP of 192.168.1.96.



    A thank you is nice,   it makes the effort worthwhile,   but a kudo is better,  by a country mile.
0 Ratings
Reply
samtheaspie
Aspiring Expert
720 Views
Message 86 of 151

Re: Issues post firmware upgrade home hub 2

@wellen  l noticed this too when has a by product ever been unbranded… strange!

0 Ratings
Reply
Les-Gibson
Recognised Expert
711 Views
Message 87 of 151

Re: Issues post firmware upgrade home hub 2


@wellenwrote:

Regarding the UI...

I have a suspicion that the firmware was pushed out by mistake and/or without being checked


I had a suspicion that this firmware was developed by complete novices at a 6th form college somewhere but then I realised that it couldn't have been, no self respecting 6th former would hand that in as their project if they wanted to pass their A levels



    A thank you is nice,   it makes the effort worthwhile,   but a kudo is better,  by a country mile.
pmosb
Contributor
692 Views
Message 88 of 151

Re: Issues post firmware upgrade SMARTHUB 2

Is there anyway the update batch rollout can be stopped?  I have not yet been force upgraded yet. @neil

BT Smart Hub 2 + BT Disc on full fibre 150Meg Halo FTTP
Macs and iphones, plus alexa, YouView box, Amazon Fire TV, Apple TV+
CFP project lead.
0 Ratings
Reply
Les-Gibson
Recognised Expert
662 Views
Message 89 of 151

Re: Issues post firmware upgrade SMARTHUB 2

@pmosb 

Your message probably wouldn't have reached @NeilO  as you omitted the O.

As you're still on V0.31, could I ask you to mouse over the Smart setup link in the hub manager and post the URL it points to, I just want to try something but I need that link and my hub has already been downgraded updated.



    A thank you is nice,   it makes the effort worthwhile,   but a kudo is better,  by a country mile.
0 Ratings
Reply
Ash007
Aspiring Contributor
648 Views
Message 90 of 151

Re: Issues post firmware upgrade SMARTHUB 2

Update:

New router received with firmware version 27, I didn't take note or copy the full length, for those glorious minutes, I was enjoying pure non stop web surfing bliss.!  No slowness or anything

It then decided to upgrade itself and it's now on v0.31.00.10253-BT.

Its complete and utter **bleep**!  same issues as v33.  although I may have an extra 5-10mins on top over v33, before problems occur and web pages are super slow to load and navigate.

At the times when url shows "web page took too long to respond" and hive, netflix, disney and many of my smart lights dont work, the SH2 hub will stay blue.  The technical logs shows:

WAN connection WAN1_INTERNET_ETH disconnected.[ERROR_NO_CARRIER]
followed by
WAN connection WAN1_INTERNET_ETH connected

Its an unusable for me.   Back on the phone with BT support.

Tags (2)
0 Ratings
Reply