cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,071 Views
Message 11 of 20

Re: Smart Hub

Hi @MC44,

From what you've described, it sounds like someone removed the Smart Hub that you had on your account and added a Smart Hub again by mistake. I am sorry if this has happened.

When you upgraded your contract, were you promised a Smart Hub 2 as part of your new contract?

Thanks
DanielS

0 Ratings
Reply
1,051 Views
Message 12 of 20

Re: Smart Hub

Yes it was part of the upgrade. And because I was having issues with my connection anyway. It was the main reason fir uogrqding.

0 Ratings
Reply
1,050 Views
Message 13 of 20

Re: Smart Hub

Connection issues and an engineer that cane out suggested the upgraded model of hub 2

0 Ratings
Reply
1,050 Views
Message 14 of 20

Re: Smart Hub

Oh no. I did attach a composite image. Can’t understand why it hasn’t uploaded. Sorry
0 Ratings
Reply
1,040 Views
Message 15 of 20

Re: Smart Hub


@MC44 wrote:

Yes it was part of the upgrade. And because I was having issues with my connection anyway. It was the main reason fir uogrqding.


Did anybody try to explain why upgrading would fix a connection problem because I have my doubts that it will. Please keep us posted on that one.

1,028 Views
Message 16 of 20

Re: Smart Hub

Exactly, total nonsense.

1,023 Views
Message 17 of 20

Re: Smart Hub

Have you connected the new Hub? That will tell you whether or not there was a problem with the original.

Note that you can change the SSID(s) & password to match the original to save reconfiguring all of your WiFi devices.

0 Ratings
Reply
1,021 Views
Message 18 of 20

Re: Smart Hub

I have another engineer coming next week so will check with him

1,019 Views
Message 19 of 20

Re: Smart Hub

Thank you @MC44.

I think it's best if we look into any potential connection issues for you and honour anything that we promised. I've sent you a private message that you can reply back to in your own time.

Thanks
DanielS

1,017 Views
Message 20 of 20

Re: Smart Hub

I tried setting it up this morning and the guy on the chat ported my password over but not the device ID so nothing worked still. I had to work so unplugged the new one and reverted back. Called BT later in the day and asked him to sort the ID and he just booked an engineer fir a week’s time instead. Not sure he knew what he was supposed to do.

0 Ratings
Reply