cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
734 Views
Message 1 of 21

FTTP installed this morning, still "No service"

Hi,

We had FTTP installed at around 10AM this morning. The engineer seemed slightly surprised that the Smart Hub wasn't connecting yet but said that because the lights on the ONT were all green (except for LOS) the internet should come up within 15 minutes or so, and voice sometime later in the day, and then he left.

About 3 hours later the Smart Hub was still orange (192.168.1.254 status page says "No service", External (FTTX), WAN link speed: 1000 Mbps) so I contacted support to ask if that was expected. First person had me factory reset the hub, toggle FTPP mode, try connecting to the phone line (it's offline), etc., didn't help. Got transferred to someone else and they just told me that the order was still open and that it should be online by the end of the day.

Since then I've had a text and an email, one saying that the internet should now be live and the other saying voice should be live, and the order is now closed on My BT, but it's now the evening and the hub is still glowing orange and saying "No service".

Just want to know if it's still expected that the connection will come live by the end of the day or if there's something wrong here. I don't mind waiting for a bit longer but I work from home and would very much like to minimise the downtime since I'm having to burn through my phone data.

Thanks

0 Ratings
Reply
20 REPLIES 20
717 Views
Message 2 of 21

Re: FTTP installed this morning, still "No service"

@aagreen 

This is just a customer to customer help forum, everyone here, including myself, are just customers.

The only BT Employees are the forum moderators.

Try calling 0330 1234 150

710 Views
Message 3 of 21

Re: FTTP installed this morning, still "No service"

I'm aware of that, but I found posts describing what sounds like the same issue and in those cases a moderator managed to fix it. I just wanted to know whether it's normal for it to take this long, before I hassle support again, and I'm guessing this is something other users might know?

0 Ratings
Reply
696 Views
Message 4 of 21

Re: FTTP installed this morning, still "No service"

Might be worth setting up a direct PPPoE ethernet connection to the ONT just to rule out a faulty SH2.

If that also fails try the FTTP team & check the serial number of the ONT matches their records.

0800 587 4787

688 Views
Message 5 of 21

Re: FTTP installed this morning, still "No service"

As @rbz5416 suggested try FTTP TEAM 08005874787. If redirected to CS any up and try again



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
646 Views
Message 6 of 21

Re: FTTP installed this morning, still "No service"

Already tried another router and that couldn't connect either.

How long should I be waiting for after hanging up? Tried calling that number 15 times and so far I'm just getting the "Welcome to BT" bot. I'm guessing I'm supposed to get straight through to someone when it works? What time do they close?

0 Ratings
Reply
620 Views
Message 7 of 21

Re: FTTP installed this morning, still "No service"


@aagreenwrote:

What time do they close?


Weekdays 9pm, weekends 8pm

605 Views
Message 8 of 21

Re: FTTP installed this morning, still "No service"

I wouldn't be looking at the time they close but the time they open for the best chance of getting through 08.00.

Have you tried a direct connection yet to the ONT ruling out the Hub. Even if the mods get involved it will be a couple of days to get back to you as they are a small team and take all enquiries in order of reciept.

It is always possible you may find it up and running by midnight (though doubtful).

599 Views
Message 9 of 21

Re: FTTP installed this morning, still "No service"

Yes I tried a previous router (EdgeRouter Lite). Didn't work either.

Been trying to get through for almost an hour now. Just to clarify, if I get the "Welcome to BT" message that means I haven't got through, right? Or do I have to put my number in to find out.
0 Ratings
Reply
566 Views
Message 10 of 21

Re: FTTP installed this morning, still "No service"

Why oh why do Openreach engineers leave a non-functioning broadband connection just hoping that it'll magically start functioning later on?
This seems to happen quite frequently.
With home installations of other equipment the expectation is that the installing engineer won't leave the premises until the kit is working or, at the very least, he'll arrange and confirm a return visit to fix it.
If you had a heating engineer install a new gas boiler, you wouldn't expect him to not get it working, and then leave the premises with the statement "it'll probably start working a bit later on" would you?