cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
554 Views
Message 1 of 15

Full Fibre 900- download speed issue

Morning all,

Have recently had full fibre 900 installed. The upload speed is perfect (110mbps) but I'm only getting 500mbps on download speed. 

Could someone assist with this. I've posted below my hub stats;

Product code:Hub
 

 

Serial number:+091300+2216005566
 

 

Firmware version:v0.35.01.06093-BT
 

 

Firmware updated:Thu Sep 1 11:51:55 2022
 

 

Board version:R01
 

 

GUI version:1.74 12_11_2020
 

 

DSL uptime:0 days,08 Hours46 Mins50 Secs
 

 

Data rate:1000 Mbps / 1000 Mbps
 

 

Full Fibre (FTTP) Mode:On
 

 

Upstream error control:Off
 

 

Downstream error control:Off
 

 

Data sent / received:473.9 MB Uploaded / 3.2 GB Downloaded
 

 

Broadband username:bthomehub@btbroadband.com
 

 

Public Wi-fi status:Activated
 

 

 

Thanks in advance. 

0 Ratings
Reply
14 REPLIES 14
534 Views
Message 2 of 15

Re: Full Fibre 900- download speed issue

can you try running test on  https://fast.com/  and post results  need to use ethernet connection



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
526 Views
Message 3 of 15

Re: Full Fibre 900- download speed issue

Download speed is 499mbps

Upload speed: 110mbps

0 Ratings
Reply
520 Views
Message 4 of 15

Re: Full Fibre 900- download speed issue

if you try again and get same result the phone FTTP TEAM 08005874787 as look like on 500mb down speed



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
519 Views
Message 5 of 15

Re: Full Fibre 900- download speed issue

As far as I know , only the profile used with 110Mb upload is the 900Mb product, if your profile had been incorrectly set up as 500Mb your upload would be 75Mb, not 110Mb.
It’s possible you are on a busy PON , try at a quieter time , or you have a fault ( although it would be a strange one ) , use the BTw FTTP speed checker and post the results…if using third party speed checkers post the results from several of them not just one.
0 Ratings
Reply
513 Views
Message 6 of 15

Re: Full Fibre 900- download speed issue

Hi all,

 

I've contacted customer service and they said the connection is still within the 5-10 day settling period. Is this still valid for an FTTP connection as i thought it was only valid for FTTC/ADSL connections to have a settling-in period for the speed. 

I'll try the fibre team later on and see if they can run tests as the customer service advisor I spoke to couldn't run a speed test due to the connection being so new. 

 

0 Ratings
Reply
504 Views
Message 7 of 15

Re: Full Fibre 900- download speed issue

FTTP should be right speed from start - apart from some have up speed at 50mb for first couple of days  I would phone FTTP TEAM



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
491 Views
Message 8 of 15

Re: Full Fibre 900- download speed issue

Do they not have a settling in period?
0 Ratings
Reply
482 Views
Message 9 of 15

Re: Full Fibre 900- download speed issue

not FTTP - good to go from install



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
478 Views
Message 10 of 15

Re: Full Fibre 900- download speed issue

OK- I've tried the FTTP number you provided but it just takes me to the main menu.

What can I say to them as I have been fobbed off by customer service who ran tests and said there's no fault found.
0 Ratings
Reply