cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
436 Views
Message 1 of 5

IPv6 Not Enabled

I've seen a  few other posts where a new connection hasn't had the IPv6 enabled. I seem to be experiencing this too but online and telephone support were completely baffled about IPv6 and kept telling me to do things on my Windows client, etc. They tried their best  but couldn't work it out and have told me to call OpenReach, I shouldn't need to be doing that should I?

@RobbieMac I can see you've had success getting this sorted for others, please can you take a look at this for me?

Thanks,
Lee

 

0 Ratings
Reply
4 REPLIES 4
394 Views
Message 2 of 5

Re: IPv6 Not Enabled

Hi @Lee_ECS I'm sorry you're having problems with IPv6, did this stop working after you upgraded to FTTP?

Thanks

Neil

0 Ratings
Reply
369 Views
Message 3 of 5

Re: IPv6 Not Enabled

Hi @NeilO ,

It is an entirely new install.

Thanks,

Lee

0 Ratings
Reply
341 Views
Message 4 of 5

Re: IPv6 Not Enabled

Hi @Lee_ECS,

Thanks for getting back to us.

I think it would be best if we took a look into this for you to see if the issue is with your Hub or with the connection.

We'll be able to contact our suppliers if it's not Hub related and do our best to get this sorted.

I'll send you a private message now.

Thanks,

DanielS

0 Ratings
Reply
305 Views
Message 5 of 5

Re: IPv6 Not Enabled

Hi @DanielS ,

Thanks for the reply, I've now sent you a PM with the details you needed. I'm seeing this on the Super Hub 2 and on my ASUS AX-5400 that is configured for IPV6 as advised on another thread on here. I've tried multiple configurations on that but none of them have worked.

Regards,
Lee

0 Ratings
Reply