cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,029 Views
Message 1 of 3

Turn off voicemail

Go to solution

I have a Motorola G7 Power mobile phone.It puts all my incoming calls onto voicemail automatically before I can answer.How do I turn off voicemail?

0 Ratings
Reply
2 REPLIES 2
1,019 Views
Message 2 of 3

Re: Turn off voicemail

Go to solution

Search the phone setting for "Call Forwarding" & check it isn't set there.

 

992 Views
Message 3 of 3

Re: Turn off voicemail

Go to solution

From my G6: Open the Phone app > Settings in the menu (3 dots top right) > Calls > Call forwarding > make sure "Always forward" is off.

--
You can click the thumbs up icon below this message if you think it was helpful.