cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,999 Views
Message 3 of 53

BT App - iOS - error MB4-05

Hi, over the last week I’ve not been able to successfully access the BT App on my iPhone (iOS 17.5.1). It’s an app that I use most days to control the wifi across the devices around the house.

When I log in to the app, I get passed email and password, then the app asks me to choose a 4-digit pin (Face ID has worked up until a few days ago) and then I get an error message saying, "Sorry, we haven't been able to log you in. Please try again. (Error: MB4-05)." 

I've tried uninstalling/reinstalling, and I've tried selecting 'Forgotten PIN or different user with no luck. I’ve also tried to access via the BT website but it simply directs me to downloading the myBT app again.

Does anyone have any solutions?

thanks

IMG_8623.jpeg

Tags (2)
52 REPLIES 52
1,383 Views
Message 1 of 53

MyBT APP

Hi, 

I am having problems with the MyBT app which I have been using to set times for the kids access to wifi. I got logged out recently and whenever I try to log back in it says success then I get the error message "opps somethign went wrong" 

I have tried many times to delete the app from my phone Samsung Galaxy s10 and reinstall it, I have cleared the cache and the data but it keeps going round in circles saying sucess the crashing. 

Anyone got any idea how to fix tis or is there another app that will allow me to control wifi access like the MyBT app. 

Thanks 

 

So I logged into the hub with the admin password and the app let me reenter the admin password and worked not a clue why this seemed to solve my problem. 

Tags (1)
1,573 Views
Message 2 of 53

My BT App

My BT App not working. This is the only way to control WiFi access on devices & I rely on it for my child’s iPad & iPhone. 

I cannot log in to my BT App. I repeatedly get the following message:
Sorry we haven’t been able to log you in. Error MB4-05. Please try again.
I have:
restarted my iPhone several times
Deleted the BTApp several times
Reinstalled the BTApp several times.

This is causing unnecessary & big problems in my home. My child’s WiFi is paused. 
please help!

1,998 Views
Message 4 of 53

Re: BT App - iOS - error MB4-05

 
1,975 Views
Message 5 of 53

Re: BT App - iOS - error MB4-05

I have exactly the same problem. Any luck with a solution? Or any other way to control WiFi to devices? Or complain to BT?

0 Ratings
Reply
1,964 Views
Message 6 of 53

Re: BT App - iOS - error MB4-05

Not that I know of yet … the kids are on half-term holiday this week and I’m about to get some grief from them as they can’t access internet / gaming until later on in the day!
1,784 Views
Message 7 of 53

My BT App - oops something went wrong

No matter how many times I install app, clear cache I get the above error logging in. The my BT app won't let me login. 

 

I can login on website absolutely fine though.  Google can't find a solution, please advise. 

1,947 Views
Message 8 of 53

Re: BT App - iOS - error MB4-05

Same here. Good Luck! Mine have special needs & we rely on internet for calming & emotional regulation strategies. I can’t believe that the App is the only way to control WiFi access and this is our only route for support from BT. Very poor (non existent) customer service.

1,535 Views
Message 9 of 53

Re: My BT App

Having exactly the same issues right now!! Just what I need on a bank hol at start of half term!!

can’t find anywhere to get help either??

1,878 Views
Message 10 of 53

Re: BT App - iOS - error MB4-05

Exactly the same problem here. 
It’s completely broken today.  Hitting OK on the error message dumps me into the App Store. That’s not helpful at all!