cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
721 Views
Message 1 of 6

BT web filtering is not working?

Hi - so i had BT full fiber installed yesterday and i've found the web filtering is not working at all.

I've enabled web filtering and web protect in the settings page, left it a while incase it took time to filter around but it's still not working - any ideas?

i'm using Pornhub to test so a pretty mainstream site that shouldn't be miscategorised or anything.

i've tested light, moderate, strict etc and also tried adding the URL explicitly into the blocked address list.

I've rebooted the hub and the client devices i'm testing, which include iphones, a windows PC and an android phone. all are getting their DNS server config from DHCP so no weirdness there and i've cleared DNS cache on all devices.

any ideas or something obvious that i've missed?

0 Ratings
Reply
5 REPLIES 5
709 Views
Message 2 of 6

Re: BT web filtering is not working?

Hi @the_grim_warden, welcome to the forum and sorry the web controls are not working for you. 
Have a look at I've got a problem with BT Parental Controls | BT Help and in particular the section below:

'Some third party 'Internet of Things' devices like smart TVs and apps may use their own DNS. Therefore, BT Parental Controls do not work on these devices and inappropriate websites will not be blocked. Instead you’ll need to set your own controls on the device to make sure inappropriate websites are blocked.

Alternatively, you might be having problems because the website you're trying to view is cached. You should clear your browser's cache and try again.

How to clear your browser’s cache and data >

If this doesn't work, you should reboot your Hub.

How to reboot your Hub >,

You've already checked the DNS settings are BT's DNS so if the above doesn't resolve it let me know and we'll be happy to help you further.

Cheers

John

 

0 Ratings
Reply
690 Views
Message 3 of 6

Re: BT web filtering is not working?

Aye i've tried all that to no avail, sadly 😞

0 Ratings
Reply
678 Views
Message 4 of 6

Re: BT web filtering is not working?

Hi @the_grim_warden, thanks for trying that and sorry it hasn't helped.

I've sent you a Private Message so you can get in touch with the Mod team and we'll be happy to help you get this fixed.

Cheers

John

0 Ratings
Reply
617 Views
Message 5 of 6

Re: BT web filtering is not working?

Hi, i can't see a reply button to your DM and when i try to send you a DM I get this error...there is no HTML in my response - any ideas?

 

Please correct the highlighted errors and try again.

Your post has been changed because invalid HTML was found in the message body. The invalid HTML has been removed. Please review the message and send the message when you are satisfied.

0 Ratings
Reply
610 Views
Message 6 of 6

Re: BT web filtering is not working?

@the_grim_warden You need to click on the private message subject title to fully open it. The reply button is at the bottom of the message. 

Have you copied and pasted into your message? If so it might contain HTML code.

Let me know how you get on.

Thanks

Neil

0 Ratings
Reply