cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,121 Views
Message 1 of 5

BT TV PRO box still not working after nearly a month!

Go to solution

Hi there,

I became a BT TV customer on 20th September. I already had a BT 300mbit fibre Internet conection which I have had for a year now and everything was perfect. The TV PRO box arrived and I connected it up over wifi (the router is in the same room), waited for the video with Rylan Clarke and Robbie Savage to finish and couldn't wait to view my 133 channels streamed over the internet.

Thats when I first noticed a major problem. I kept receiving error IPC6023 and no channels, they are all just blank. it displays the program information so I know whats supposed to be on but the error keeps appearing.

I spent at least 2 hours on the phone with technical support over 4 or 5 sessions. Each time they sent me through the same procedure - resetting the router, factory resetting the tv box which i have done at least 5 times now, restarting the openreach fibre hub. and they have upgraded the router to the latest version. they sent an engineer out twice (the same guy) and the first time he swapped the tv box for a new one but the same issue occured and he took a photo of the error and reported back.

I've tried a ethernet connection, and the mini connectors they sent me which is just a TP Link range extender over power sockets .. basically a way of extending an ethernet connection which didnt work so I am back at the start.

I've raised a number of complaints. But all they keep doing is calling me expecting me to say its working now! and sound pretty confused that I am still without any channels.

The only glimmer of hope was a call I received on thursday from a chap who actually knew his stuff. He said he thought it was a configuration change that needed doing at the exchange to allow multicast packets through.. they are getting blocked it seems. I had to leave it 48 hours and it would be fixed but here I am 3 days later and it still doesnt work.

I am loosing faith. It will be a month next week and I have lost all faith in BT. I thought they were a great company but  now I am not so sure.

Anyone have any suggestions where I go from here?

 

 

0 Ratings
Reply
4 REPLIES 4
1,077 Views
Message 2 of 5

Re: BT TV PRO box still not working after nearly a month!

Go to solution

Do you have a battery backup unit connected to the ONT (the openreach fibre hub as you refer to it above)? If so this must be disconnected for power cycling to be effective

0 Ratings
Reply
1,019 Views
Message 3 of 5

Re: BT TV PRO box still not working after nearly a month!

Go to solution

Hi Les,

No there isnt one I'm afraid. So I killed the power for at least a minute and then powered it up again. I had to do that at least 3 times. I also reset it by holding the button on the side.

Looks like we've done everything we can at the 'customer' site - it MUST be an issue at the exchange surely?

Thanks, Marcus

 

0 Ratings
Reply
993 Views
Message 4 of 5

Re: BT TV PRO box still not working after nearly a month!

Go to solution

My best guess would be an issue with the DSLAM, in which case it's down to OR to sort out

 

0 Ratings
Reply
941 Views
Message 5 of 5

Re: BT TV PRO box still not working after nearly a month!

Go to solution

I'm pleased to say that the problem is finally sorted. An openreach engineer called today after I called the broadband team at BT who agreed to finally send one (I had been dealing with the TV team up until now) and he turned up whilst I was at work and found an issue with the DSLAM across the road. I now have BT TV !!!

Thanks for your help.

Cheers, Marcus