Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 5

IPC6023 on TNT Sports

Go to solution

Hi, from viewing the community, I seem to be one of many people that are getting the IPC6023 whilst watching TNT Sports on a BT YouView box.

I have just set up my new Pro box after an upgrade and am getting a frozen stream on TNT Sports and IPC6023 error after watching for about five minutes. Changing the channel back and forward clears the problem and things work again.  

BT Pro Box  is connected to Asus XT8 router via wired connection - I’ve tried changing the IPTV settings within the router per suggestion on other posts but no change. Have also tried obvious things such as hardware restarts (modem, router, TV box). Broadband service is Full Fibre 900 with plenty of speed coming through. No other problems are apparent - everything else seems to work fine.

Tags (3)
0 Ratings
Message 2 of 5

Re: IPC6023 on TNT Sports

Go to solution

Does the stream work if your use the BT supplied Smart Hub 2?  This will be important to determine whether this is a network configuration problem or something with your Asus setup (tbh, given that it works for 5 mins at a time, it sounds more like the Asus).

Message 3 of 5

Re: IPC6023 on TNT Sports

Go to solution


Thank you for posting. I would agree with @ptrduffy, I would try the channel using your BT supplied Smart Hub 2. This would be the quickest way to rule out an issue with the Asus set up. It also the first thing the BT TV team will ask you to change before they would investigate thing any further.



Message 4 of 5

Re: IPC6023 on TNT Sports

Go to solution
Thanks both - realised late last night I’d made a simple error and didn’t have IGMP fully enabled in the Asus settings. Didn’t have time to test last night but will do so tonight. Hopefully that’s the fix…
0 Ratings
Message 5 of 5

Re: IPC6023 on TNT Sports

Go to solution

So looks like I’ve got it solved - have been watching TNT Sports HD for 30 minutes via the box with no interruption - per the original post, the IPC6023 error last night was occurring within approximately five minutes.

For the sake of anyone else who might encounter the problem with an Asus XT8:

  • In my haste last night, I only checked that IGMP Snooping was enabled in wireless settings (note, it is by default on the XT8).
  • Under the IPTV tab of the LAN settings, there is an area of settings named “Special Applications” where I have applied the following:
    • Use DHCP routes = RFC3442 & Microsoft (this was recommended in another post regarding an Asus router - the default is only Microsoft)
    • Enable multicast routing = Enable
    • Default IGMP version = IGMP v3
    • Enable Fast Leave = Disable
    • UDP Proxy (Udpxy) = 0

@PaddyB  and @ptrduffy  - thanks for your responses on the post. 

0 Ratings