cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
630 Views
Message 1 of 15

Email Rules Missing?

Go to solution

Hi.
I’ve just noticed on my webmail ‘Settings’ page the option for Rules is missing. Under Mail the headings are: Accounts, Auto-Reply, Auto-Forward, Blocked Senders, Safe Senders, Block Images, Signatures. The Rules section used to be here?
If I select an email back in my mail boxes, I can set a new rule from the drop down arrow on the right but nowhere can I see the rules I have already set or review one created that way. 
At present I’m using an iPad and have checked on my iPhone and it’s the same there. 
What am I doing wrong?

Thanks in advance. 

0 Ratings
Reply
14 REPLIES 14
623 Views
Message 2 of 15

Re: Email Rules Missing?

Go to solution

Presumably you are you using a web browser rather than an email app?

Have you tried viewing it in landscape mode?

Are you using the mobile version of your browser or the desktop version?

0 Ratings
Reply
615 Views
Message 3 of 15

Re: Email Rules Missing?

Go to solution

What version of of webmail are you on? The version can be seen in the address bar of your browser. MX3.2.1 shows the Rules option.

0 Ratings
Reply
611 Views
Message 4 of 15

Re: Email Rules Missing?

Go to solution

Thanks for looking.
I am using a browser to access my web mail. I’ve tried portrait mode in case (I usually use landscape) with no luck either way. I’ve also tried both mobile and desktop versions. The setting for rules just isn’t on the list. 

0 Ratings
Reply
602 Views
Message 5 of 15

Re: Email Rules Missing?

Go to solution
I’m using MX-3.2.1. No rules showing 🫤.
589 Views
Message 6 of 15

Re: Email Rules Missing?

Go to solution

Bizarre! Try clearing your cookies and cache.

0 Ratings
Reply
571 Views
Message 7 of 15

Re: Email Rules Missing?

Go to solution

OK. Just cleared that all as suggested. Also manually signed out & signed back in. Still missing the heading. Here’s the list I get. 

IMG_0581.jpeg

0 Ratings
Reply
517 Views
Message 8 of 15

Re: Email Rules Missing?

Go to solution

If you have looked through the forum you will have seen there are "issues" with the new webmail. There have also been a few issues that are specific to iPhone/iPads but I don't recall seeing this one.

While I doubt that they will be able to do anything other than pass this onto the email team, I have notified the moderators of the forum about your problem. They will advise you by posting on this thread.

508 Views
Message 9 of 15

Re: Email Rules Missing?

Go to solution
Thanks for that. I did try a search prior to posting but couldn’t see a solution either.
0 Ratings
Reply
456 Views
Message 10 of 15

Re: Email Rules Missing?

Go to solution

Hi @JWS,

Thank you for posting. If you send me your details, I'll get my colleagues in the email team to investigate.

I have sent you a private message with instructions on how to contact the team.  You can access your messages via the envelope icon at the top right of the screen, or click on this link, Private messages

Thanks,

Paddy

0 Ratings
Reply