cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
293 Views
Message 1 of 4

BT Advaned Phone Z

Go to solution

HI can anyone help? I have a set of BT Advanced Phone Z handsets and base units. The answer machine mode has stopped working properly. It answers as it should. Plays the recorded message. Beeps. Records the incoming message. But when the caller rings off, the line is not cleared (and the play message function does not work). The handsets continue to display the 'XXX's mobile leaving message' message, and the line remains engaged to any further incoming calls. The only way to clear the line seems to be to turn off the base unit and turn it on again. It is then possible to play the recorded message. Is there any way of getting the answer mode working properly? Thanks!

0 Ratings
Reply
3 REPLIES 3
250 Views
Message 2 of 4

Re: BT Advaned Phone Z

Go to solution

Hi, @chevinmartin have you tried a factory reset of the base settings? Page 46 of the user guide explains how to do this. 

Thanks
Neil

0 Ratings
Reply
220 Views
Message 3 of 4

Re: BT Advaned Phone Z

Go to solution

Thanks neil, that does seem to have solved the problem. Guess I should have thought to try that before reaching out. But your help much appreciated!

0 Ratings
Reply
209 Views
Message 4 of 4

Re: BT Advaned Phone Z

Go to solution

Hi @chevinmartin That's great. Your post and the solution will hopefully help others with the same problem, so I'm glad you reached out.

Cheers

Neil

0 Ratings
Reply