cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
594 Views
Message 1 of 4

Ausus AC68U Router & HG612 modem not working on BT Fibre 1

Ausus AC68U Router & HG612 modem not working on BT Fibre 1
Router WAN won't connect to modem
I know the broadband is working because if I use my BT Smart Hub it connects and works perfectly.
I know the HG612 modem is working because if I use an external TP-Link Router it connects and works perfectly.
The Asus is running Asuswrt-Merlin, but my problem also exists with vanilla Asus firmware.
the combo had been working OK for many years previously.
Asus config:
WANport set to LAN4
PPPoE
Username: bthomehub@btbroadband.com
Password: bt
802.1Q VLAN: 101
get WAN IP automatically
MTU:1480 (also tried 1492)
The system log includes the following:

May 5 06:15:29 WAN_Connection: WAN(0) link up.
May 5 06:15:29 services: apply rules error(18475)
May 5 06:15:29 rc_service: wanduck 215:notify_rc restart_wan_if 0
May 5 06:15:30 pppd[431]: Unable to complete PPPoE Discovery
May 5 06:15:31 wsdd2[358]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
May 5 06:15:33 pppd[1866]: pppd 2.4.7 started by *******, uid 0
May 5 06:15:38 WAN_Connection: Fail to connect with some issues.
May 5 06:15:39 services: apply rules error(18475)
May 5 06:15:44 services: apply rules error(18475)
May 5 06:15:49 services: apply rules error(18475)
pppd[422]: Unable to complete PPPoE Discovery
and then endlessly repeating:
services: apply rules error(18475)
pppd[431]: Timeout waiting for PADO packets

Any suggestions?
Thank you

Tags (4)
0 Ratings
Reply
3 REPLIES 3
584 Views
Message 2 of 4

Re: Ausus AC68U Router & HG612 modem not working on BT Fibre 1

as all your testing seems to show the problem is with the Asus then maybe the Asus is now developed a fault.  Have you tried factory resetting the Asus?



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
568 Views
Message 3 of 4

Re: Ausus AC68U Router & HG612 modem not working on BT Fibre 1

You don't need to set the vlan, that is a function of the modem.

0 Ratings
Reply
550 Views
Message 4 of 4

Re: Ausus AC68U Router & HG612 modem not working on BT Fibre 1

SOLVED!

Thank you!

I disabled 802.1Q ("VLAN101") in the WAN setting and normal service was immediately restored.

0 Ratings
Reply