cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4,771 Views
Message 1 of 14

BT/EE Hybrid flashing red bars (again)

Morning all, appreciate this question has been raised before, but I haven't yet seen a suitable solution or answer!

It has been fine since I got upgraded to fibre broadband but this last week, the bars are flashing red. I have seen two reasons for this:

1. Can't connect to hub and to move it closer - It is connected by ethernet and could not be any closer!

2. No 4G signal - There is as my phone is on EE and pics up 4G no problem.

Can anyone enlighten me on what is going on here and how to fix it please?

TIIA

Gils

 

0 Ratings
Reply
13 REPLIES 13
4,752 Views
Message 2 of 14

Re: BT/EE Hybrid flashing red bars (again)

I've had this problem since early December. Spoke to 15 different advisors (who didn't have a clue) with some saying flashing red is normal.

Eventually put through to Technical Management Centre or whatever it was called who eventually said it is a known problem affecting a number of customers.  They are discussing this with EE but do not know when it will be fixed.

So basically I am paying for a service BT cannot provide.

Not pleased at the number of people I had to speak to for them to understand the problem. I expect better from BT.

 

Anyway good luck. You 'll need it!

4,734 Views
Message 3 of 14

Re: BT/EE Hybrid flashing red bars (again)


@Gils711wrote:

1. Can't connect to hub and to move it closer - It is connected by ethernet and could not be any closer!

2. No 4G signal - There is as my phone is on EE and pics up 4G no problem.


Hi @Gils711   I can give you a third reason which I know for certain is correct.

A wonderful advisor cancelled my Hybrid Connect subscription while keeping me on Halo 3+. This resulted in the three bars flashing red. So if the SIM card loses registration then expect flashing red bars.

The solution was a new SIM card correctly registered. It came in a replacement Hybrid Connect that had a rubbish signal pick up.

So one thing to try, clean and ensure that your SIM card is clean and correctly seated.

 

4,728 Views
Message 4 of 14

Re: BT/EE Hybrid flashing red bars (again)

Just to add, I have tried cleaning the sim card and  also had a replacement Hybrid connect unit and a new SH2 but still didn't work. Even tried 2 types of antennae on the back (paid for by BT)  Eventually I have been told it is a known problem and they are working on a fix.

4,688 Views
Message 5 of 14

Re: BT/EE Hybrid flashing red bars (again)

Ok thanks for replying!
0 Ratings
Reply
4,685 Views
Message 6 of 14

Re: BT/EE Hybrid flashing red bars (again)

Does the Hybrid connect box actually have a SIM in it? I'm not sure mine does, or do they all?
0 Ratings
Reply
4,683 Views
Message 7 of 14

Re: BT/EE Hybrid flashing red bars (again)

Thank you
0 Ratings
Reply
4,681 Views
Message 8 of 14

Re: BT/EE Hybrid flashing red bars (again)

So essentially, they know its an issue and are looking into it, but there is no fix at the moment?

0 Ratings
Reply
4,680 Views
Message 9 of 14

Re: BT/EE Hybrid flashing red bars (again)

Yes, they all have sim cards fitted at the bottom of the unit. Bit tricky to get out though

4,657 Views
Message 10 of 14

Re: BT/EE Hybrid flashing red bars (again)

But changing them doesn't seem to make any difference?
0 Ratings
Reply