cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
262 Views
Message 1 of 3

BT Smart Hub 2 showing an incorrect IP for a static device.

I've set a PC on my network to have a static IP; however, on the devices page on the smart hub, it shows up with the wrong IP. (It shows up with Static instead of DHCP on the router page.) Is there any way to change the IP on the router so that it's correct? I've previously setup port-forwards, and because of this, I've had to use the actual IP instead of selecting a device.

0 Ratings
Reply
2 REPLIES 2
188 Views
Message 2 of 3

Re: BT Smart Hub 2 showing an incorrect IP for a static device.

Forget the network view, it's about as much use as an ashtray on a motorbike. Always set a static IP on the device itself and port forward to the address rather than hostname.

0 Ratings
Reply
185 Views
Message 3 of 3

Re: BT Smart Hub 2 showing an incorrect IP for a static device.

Your post seems a little contradictory. You say you've set a static address but then go on to complain that it's not showing as DHCP?

So have you actually set a static address on the PC itself, or simply reserved an address from the router's DHCP table?

If the latter, make sure you have random hardware addresses turned off in Windows.