Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 1

Does anyone help here please Someone Help - Pathping Blocked at node 1 on any up address.

Hiya I’m receiving interference and packet loss on hop 3 when gaming, disconnects seam to happen, when I disconnect I quickly do a pingplotter test and see red bars all the way through each hop and packet loss.

Also when this happens I Pathping via cmd (Pathping -4 - any ip address) it will stop on the 3rd hop - never finding the destination ip address or the next hope (node). let’s say I ping as the destination or any other destination it simply won’t find any IP address after saying completing 53 seconds ( I’ll wait for sever nothing turns up just stuck on the hop 3 every time.

I’ve a high end pc and a wired connection tried multiple routers, tried Ont to pc pppoe still testing stops at hop 3 can anyone help I’m going out of my herd.

Im on 900 down 110 up FTTP new install.

can anyone hand a little help here please !?.

Thanks in advance.

0 Ratings