cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
4,778 Views
Message 1 of 11

Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

This seems to be an old problem and there are numerous people that have tried to solve the problem, some have managed, but it seems most have failed.

Latest firmware is installed on my Smart Hub.

I've tried switching off 5Ghz, changing the security type, changing the wireless mode and using WPS - all efforts have been in vain. I've tried to find solutions on the internet, but most post seem old posts, dating back to 2019 and 2020.

I have only very recently moved from Vodafone and all my smart plugs were connected and worked fine.

Help to solve this problem would be much appreciated.

0 Ratings
Reply
10 REPLIES 10
4,767 Views
Message 2 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

as you have already posted the vast majority who have this problem find that turning off the 5ghz network, the resetting the device before trying to connect to the 2.4ghz network on HUB.  you can try selecting a channel manually instead of auto and this may help  you can also try changing the wireless mode setting from 1 to either2 or 3



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
4,759 Views
Message 3 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

As you were previously with a different supplier which probably had a different IP addressing scheme, the first thing to do is factory reset all the devices to clear out any old config before starting again.

4,735 Views
Message 4 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Thanks for your reply - I have reset the Nooie Smart Plugs, but no joy re-connecting.

0 Ratings
Reply
4,732 Views
Message 5 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Thanks for your reply - I have tried these options, but still not connecting.

0 Ratings
Reply
4,713 Views
Message 6 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

does your smart plugs actually 'see' the SH2 2.4 network



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
4,700 Views
Message 7 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Hi @driverabc   What worked for me with my Teckin smart plugs is to fix the WiFi channels. 2.4 channel 11 was best. They all connected straight away.

0 Ratings
Reply
4,684 Views
Message 8 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Wonderful news and frustration over (hopefully).

Having thought I'd tried everything I realised there was another option. I use a VPN and so I turned off the VPN, turned 5ghz off, security left at WP2 and changed to mode to 3 - and that did the trick. After resetting the plugs to factory setting and adding the smart plugs to the network worked. What a relief, all my efforts yesterday were very frustrating, but now all is good. 😁😁👍

4,680 Views
Message 9 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Problem sorted, if your interested see my last post below. 😁

0 Ratings
Reply
4,679 Views
Message 10 of 11

Re: Frustration trying to connect Smart Plugs to Smart Hub 2

Go to solution

Problem sorted, if your interested see my last post. 😁

0 Ratings
Reply