Showing results for 
Show  only  | Search instead for 
Did you mean: 
Message 1 of 2

Google Home "Hmm, something went wrong"

Hi Folks,

This isn't actually a question but I wanted to post this in case someone has the problem I seem to have resolved and they come here looking.

I have a house full of Mk.1 Google Homes - both full size and Minis. Well, overnight some months ago they started playing up. Every time we spoke the wake command "Ok, Google" or "Hey, Google" and our command or question, they'd hang and eventually come back with "Hmm, something went wrong. Try again in a few seconds." Repeating the question immediately worked fine, it was just the initial wake that a problem. However, after a few minutes of sleep they'd go again.

I trawled the web and I was getting pointers at them not play nicely with IPV6 addressing which you cannot turn off on BT Smart Hub 2s. I tried setting a range of IP addresses as IPV4 addresses (I think) and assigning the Google Homes static addresses in that range but that didn't seem to work but the setting that seems to have really made a difference is to use Stateful addressing instead of Stateless under IPV6 settings. This, I believe, makes the BT Smart Hub assign the IPV6 addresses (like IPV4 DHCP) and forces the Google Homes to accept these addresses. Since making this setting change about a week ago our Google Homes have been working faultlessly.

I hope that if someone comes here looking for the solution to the same problem that this post helps them.


Message 2 of 2

Re: Google Home "Hmm, something went wrong"

Very useful thanks. 

0 Ratings