cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
282 Views
Message 1 of 4

Issue connecting Sricam to wi fi

My Sricam info says ensure DHCP is enabled. I cannot see how to find this to ensure it is.

Every time I go through the Sricam instuction to connect I get a connection error?

Could anyone please advise

0 Ratings
Reply
3 REPLIES 3
269 Views
Message 2 of 4

Re: Issue connecting Sricam to wi fi

if using BT SH2 then DHCP is automatically enabled

as your Sricam connects to 2.4ghz wifi you may find it helps if you go to hub manager 192.168.1.254 into address bar then wifi and disable the 5ghz network and see if that helps it connect  assuming it does connect then go back and re-enable the 5ghz network for other devices



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply
233 Views
Message 3 of 4

Re: Issue connecting Sricam to wi fi

Thanks for you reply, I keep getting 'Network Error' what would you suggest please

0 Ratings
Reply
230 Views
Message 4 of 4

Re: Issue connecting Sricam to wi fi

when you connect the Sricam do you get option to connect to your hub SSID?  if so are you entering the wifi password from hub (unless you changed it) and trying to connect?  did you disable the 5ghz network in the hub wireless?

 



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
0 Ratings
Reply