cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
1,658 Views
Message 1 of 14

Issues connecting Hybrid Connect

Go to solution

I recently renewed my BT contract and took advantage of the offer to include Hybrid Connect.

Following the instructions, I attempted to connect the Hybrid Connect unit to my BT Smart Hub 2 using the app but although the EE symbol was steady blue and I had 2 blue bars on the data lights it reported that it is not connected.  Tried different locations etc. to no avail.  Apart from using the cable option also tried to see if it would connect via wi-fi.

Contacted BT support and having gone through the various text messages someone called me back.  Long story short, it was decided the unit was faulty and therefore a new one was sent.  Upon arrival I went through the connection process again but same result.  App reports no connection as does the Hub Manager.

Interestingly I noticed on my phone that there was a new wi-fi connection “EE Wi-Fi”.  Connected the phone to it and after ticking the box to say I had BT Broadband and entering my BT account details I was connected to the internet!  I can do likewise with the PCs.

Rather than going back to BT and no doubt getting another unit I was wondering. Has anyone else having a similar problem and if so, how did you resolve it?

0 Ratings
Reply
13 REPLIES 13
1,652 Views
Message 2 of 14

Re: Issues connecting Hybrid Connect

Go to solution

BT/EE WiFi is a public hotspot broadcast from your router. If your Internet connections fails then so will that, so you need to resolve the original issue.

0 Ratings
Reply
1,638 Views
Message 3 of 14

Re: Issues connecting Hybrid Connect

Go to solution

I suspect it might be an account issue, i.e the Hybrid facility hasn't been enabled.

Try CS again and suggest that to them. If you don't get anywhere with them post back and we'll see if the mods can help.

1,610 Views
Message 4 of 14

Re: Issues connecting Hybrid Connect

Go to solution
Noted - many thanks - will get in touch with BT support.
0 Ratings
Reply
1,568 Views
Message 5 of 14

Re: Issues connecting Hybrid Connect

Go to solution

I'm having exactly the same problem, theve sent out a new hybrid but still that won't work!!

Let me know if your call to CS works please.

0 Ratings
Reply
1,542 Views
Message 6 of 14

Re: Issues connecting Hybrid Connect

Go to solution
Got through to customer support. They checked as much as they could - found no issues their end - confirmed it's been activated on my account.

Suggested I reboot the smart hub and factory reset the hybrid unit.

Did both and still same problem exists. They did also suggest a factory reset of the Smart Hub 2 but this I will leave to the weekend as I cannot afford to lose the internet (or make the time to reconfigure to my settings) as family members are working from home.

Will update in due course.
1,457 Views
Message 7 of 14

Re: Issues connecting Hybrid Connect

Go to solution
It was a while back now that I setup my Hybrid Connect but I'm sure it took a few days before it worked. I think it was due to awaiting for the internal sim to be activated.
0 Ratings
Reply
1,159 Views
Message 8 of 14

Re: Issues connecting Hybrid Connect

Go to solution

It's been a while since my last post but here is an update.

Having done factory resets on both my Smart Hub 2 and the Hybrid hub, BT advised they would send another Hybrid Hub which they did.  Went through the process again and still not joy.

Spoke again with BT tech who interrogated my network and confirmed that SIM was active, marked correctly on my account and agreed that they could see my hybrid hub but that it was not connecting/pairing with my Smart Hub.  They suggested they send a new Smart Hub 2 unit and that the tech team calls me once I had set it up.

This they did and I spent a few hours yesterday setting it up and trying to get the Hybrid Hub to talk to the new Smart Hub - no joy.  However, I did get the promised call.

Again everything confirmed set up and active but still they could not understand why the Hybrid Hub was not seen by the Smart Hub.  They are referring my case further as for the moment, they acknowledge there is a problem but as yet, they have no solution.

As an aside, the new Smart Hub they sent was set up for Full Fibre networks - it worked but it had a WAN port (used by the full fibre - which I don't have) which was not live for the usual LAN connection.  This they were about to resolve by removing the fibre set up remotely.

To there credit, I have received there £20 stay connected promise (whoopee) and they advised that until things are resolved, should I loose broadband connectivity, all my BT mobile devises will switch to unlimited date.

 

As and when I hear anything further I will update my post.

0 Ratings
Reply
1,149 Views
Message 9 of 14

Re: Issues connecting Hybrid Connect

Go to solution

You can simply toggle port 4 between LAN and WAN yourself in the hub manager. Set FTTP mode on or off.

0 Ratings
Reply
1,138 Views
Message 10 of 14

Re: Issues connecting Hybrid Connect

Go to solution

 

Appreciate the insight - thanks.

0 Ratings
Reply