cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
769 Views
Message 1 of 7

Sky q mini

Just changed to Bt broadband WiFi signal is ok but sky q minis will not connect

not very tech 

 

thanks in advance 

0 Ratings
Reply
6 REPLIES 6
726 Views
Message 2 of 7

Re: Sky q mini

@Jjb2 

Not very tech? 

You shouldn’t be so hard on yourself, most people don’t realise that Sky Q mini boxes don’t connect to anything other than the main Sky Q box and its own 5ghz mesh if you don’t have Sky broadband.

Do a proper search here or on the Sky community and you will see this has been answered multiple times.

If you have changed broadband providers your mini boxes may be out of range of the main Q box, you need to work through by starting at the one nearest to it and start connecting to the Sky mesh. It looks like a Sky WiFi network created by the main box.

You will need to do a network reset on all of the mini boxes: https://www.sky.com/help/articles/setting-up-sky-q-connect-to-third-party-router 

 

————————————————————-
BT Smart Hub 2 | Halo 3+ | Digital Voice | Sky Q | Apple TV 4K | LG OLED
0 Ratings
Reply
718 Views
Message 3 of 7

Re: Sky q mini

Thanks

i tried something similar I think and  hardwired the router to the main box and it then created its own sky network but it then asks me for a password and I have no idea - I have 2 old sky boosters so I think I’ll see if they connect to it later and then try that 

0 Ratings
Reply
710 Views
Message 4 of 7

Re: Sky q mini

If you have just moved to BT then I would suggest you go to hub manager 192.168.1.254 into your browser address bar then go to hub advanced settings then wireless then change the 5ghz network from auto to something other than 36 say 44/48.  the SKY Q uses channel 36 so keep hub off channel 36



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
680 Views
Message 5 of 7

Re: Sky q mini


@Jjb2wrote:

Thanks

i tried something similar I think and  hardwired the router to the main box and it then created its own sky network but it then asks me for a password and I have no idea - I have 2 old sky boosters so I think I’ll see if they connect to it later and then try that 


This is why you need to reset all the way through the chain, the Sky Q mesh wasn't exactly fancy tech when it was first delivered, it is pre-historic now but does work quite happily alongside BT broadband.

If you have hardwired the main Q box, go into installer settings and turn off the 2.4ghz WiFi:

  1. Press the ‘Home’ button on your remote control.
  2. Scroll down to ‘Settings’ and DO NOT press select.
  3. Press ‘001’.
  4. Press ‘Select’

Go into 'Network' to disable the 2.4ghz, you should also see the name of the mesh that the box is transmitting.

Connecting a mini to a Q box does not require any password, you use the WPS function, so if you are asked for one, you are trying to connect to the wrong thing.

It is best practice to reset network settings on each mini, starting with the one closest to the main Q box. Instructions on getting set up are here: https://www.sky.com/help/articles/setting-up-sky-q-mini-box 

The tip from @imjolly is also important to avoid interference.

If you still have trouble connecting, you can add Sky Q boosters to the mix between boxes or use powerline. Ultimately, this isn't a BT issue, so if you need further help, I recommend using the Sky community.

————————————————————-
BT Smart Hub 2 | Halo 3+ | Digital Voice | Sky Q | Apple TV 4K | LG OLED
661 Views
Message 6 of 7

Re: Sky q mini

Thanks I tried that but will try again with boosters on
0 Ratings
Reply
660 Views
Message 7 of 7

Re: Sky q mini

Thank you 

0 Ratings
Reply