cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pwt
Beginner
315 Views
Message 1 of 5

Smart Hub 2 problems

Go to solution

I received a smart hub 2 as part of my contract renewal.  I replaced my Smart hub 1 and connected my devices. But I have several issues. My Apple devices are not seeing any of my connected airplay devices. I also have network players and computers on the network but the music servers on the pcs cannot connect. 

I have smart setup turned off and have compared the settings with my smart hub 1 and they seem to be the same. There seem to be a number of threads on problems with smart hub 2 but I can’t find any solution. Is there a security setting that I am missing that is causing the problem?  I tried disabling, temporarily , the firewall but that didn’t help. 

I have now reinstalled Smart Hub 1 and all is ok again. The problem is that BT are expecting me to return the old router!

 

Philip

0 Ratings
Reply
4 REPLIES 4
imjolly
Distinguished Sage
Distinguished Sage
311 Views
Message 2 of 5

Re: Smart Hub 2 problemsv

Go to solution

do you have the 2.4/5ghz networks split in the hh6/sh1?

did you try just changing the SH2 SSID and password to that of your old SH1 And see if your devices will connect - remembering to turn off smart setup



If you like a post, or want to say thanks for a helpful answer, please click on the Ratings 'Thumbs up' on left hand side.
If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.
pwt
Beginner
298 Views
Message 3 of 5

Re: Smart Hub 2 problemsv

Go to solution

Many thanks for the reply. No, I didn’t have the 2.4/5 ghz bands split on smart hub 1 so that should be the same for hub 2.  I will try setting the SSID and password on the new hub to that of the old hub. 
Philip

0 Ratings
Reply
lifeonmars
Contributor
283 Views
Message 4 of 5

Re: Smart Hub 2 problemsv

Go to solution

Also make sure that Smart set up is switched off in the routers settings

If you have difficulty with 2.4GHz connecting try switching off the 5GHz band in the router settings and once connected re activate  it.

You can not split the 2.4GHz or 5GHz in Smart Hub 2 but you can switch off/on the bands.

0 Ratings
Reply
pwt
Beginner
215 Views
Message 5 of 5

Re: Smart Hub 2 problemsv

Go to solution

I set the SSID and password on the new hub to the old as advised.  It is a good tip as it makes reconnection so much easier.  It seems to be working now with the new hub.  But I will run it for a few days before getting rid of the Smart Hub 1!

Thanks

0 Ratings
Reply