cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
757 Views
Message 1 of 7

Smart Hub web page access password

Go to solution

I’ve been accessing my hub via Chrome on my windows 10 laptop or ipad.

Since the last update of Chrome a few days ago I have found that Chrome no longer auto fills the stored hub password on my laptop.

On my ipad Chrome’s stored password still auto fills

Anyone else noticed the same and or know any tricks to force Chrome to actually fill its saved password?

0 Ratings
Reply
6 REPLIES 6
719 Views
Message 2 of 7

Re: Smart Hub web page access password

Go to solution

Assuming that it's just that one site that you're having this problem with, open chrome and paste chrome://settings/passwords into the address bar and check to see if that site has inadvertently been added to the "Never Saved" section of the password manager.

0 Ratings
Reply
698 Views
Message 3 of 7

Re: Smart Hub web page access password

Go to solution

It did work and now it doesn’t on laptop Chrome

It still works on iPad Chrome

The ‘never saved’  isn’t mistakenly operated.

I wander if the ‘key’ to it not working for this site is that there’s no username just a password where it’s saved in Chrome. Unlike all the other passworded sites that I visit which do have both a username and password?

Perhaps Chrome (Google) have done something that’s inadvertently broken this password with no username function.

 

0 Ratings
Reply
682 Views
Message 4 of 7

Re: Smart Hub web page access password

Go to solution

That could explain why Autofill isn't working, try adding the gateway address as the username in Chromes password list

0 Ratings
Reply
645 Views
Message 5 of 7

Re: Smart Hub web page access password

Go to solution

Was a good idea to try but it’s still not solved it.

I’ve devised a workaround which is having the password on a note and cut and pasting it which is slightly less faffing about that having to enter passwords to ‘get in’ chrome’s passwords only to copy the said one there. Perhaps the best fix it to simply commit it to memory or change it to one that’s simple to remember.

On this occasion it’s flunk to Google for breaking something that for years up until now worked fine.

Thanks for taking the time to consider possible solutions to this irritation 🙂

0 Ratings
Reply
639 Views
Message 6 of 7

Re: Smart Hub web page access password

Go to solution

Have you considered asking on a Chrome forum or using a different browser?

0 Ratings
Reply
604 Views
Message 7 of 7

Re: Smart Hub web page access password

Go to solution

I added in the URL as the username and can now get Chrome to auto data fill the password if I click in the password field.

It took a few days to start to work consistently so I am not sure if in the meantime it were just me, finger trouble, or further chrome updates.

Thanks for all the help.

PS I did initially look for specific help on a Chrome help page but all the returns were how to use its password function rather that the specific issue of PW with no UM. Perhaps out of interest I’ll take another look. 🙂

 

0 Ratings
Reply